I'm experimenting with the issue where I have active all the content testing features, but on the Experience editor, I'm not seeing the optimization tab to control my tests

This is how I'm seeing:

enter image description here

And this is how I expected to see:

enter image description here

Does anyone know where I should grab the item to configure this correctly?

Regards, Sergio Parissi


1 Answer 1


If you are using Sitecore Managed Cloud, then there is a known issue with the missing Optimization strip. Provided that you have enabled xDB.Enabled, xDB.Tracking.Enabled and ContentTesting.Enabled settings, you can just package those missing content items from another Sitecore instance and install it.

You can refer here for more details about the known issue.

  • 1
    Thanks! that package solved my problem! Commented Feb 26 at 18:44
  • Please mark this as the answer if it solved your issue.
    – Richard Seal
    Commented Feb 26 at 19:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.