1

In my Sitecore 10.1.2 local environment, when I click on any scheduled task, I get the following error as shown in the screenshot. it looks like the schedule editor does not work. This local Sitecore was built by restoring the database from the production environment.

How do I troubleshoot and figure out what is missing?

enter image description here

1
  • Please provide as much context as you can. Which version of Sitecore? Any warnings / errors in your sitecore logs? What is the network request URL that is failing? What have you tried to fix the issue? Have you tried reindexing, rebuilding the link database, etc? Apr 2 at 21:16

1 Answer 1

2

Sitecore does not come with any editor for schedules out of the box.

It must be a custom plugin that is used in your solution.

There is a plugin which looks like this:

enter image description here

It's pretty old though. If that's the one you're looking for, you can find info about it here: https://sitecorepm.wordpress.com/2012/11/12/introducing-the-sitecore-shell-wax-sharedsource-module/

and github with the project here: https://github.com/sitecorepm/SitecoreShellWax/tree/master

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.