3

While upgrading sitecore from 7.5 to 8.0. I am facing following error. It seems to be related to solr. Is there something I am missing here? enter image description here

  • Please include the exception as text rather than image. Give search engines something to find. – Mark Cassidy Feb 8 '17 at 0:07
2

To resolve this error, download solr support package and add dlls and follow steps to upgrade solr.

You can download this from here - https://dev.sitecore.net/Downloads/Sitecore_Experience_Platform/8_0/Sitecore_Experience_Platform_8_0.aspx

This should help you.

| improve this answer | |
  • Thanks for quick help. I was right about missing something related to solr. Thanks once again. – Praful Jangid Feb 7 '17 at 15:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.