Sitecore version: Sitecore.NET 8.1 (rev. 160519)
WFFM version: Web Forms for Marketers 8.1.rev. 160523
XM environment

I've configured a login form with WFFM.
Form Verification: Check User and Password
Save action: User Login with Password
And updated the Error messages for each language I have. enter image description here

I also changed the error message, but when testing it out, I always get:

We experienced a technical difficulty while processing your request. Your data may not have been correctly saved.

enter image description here

In the error log I do see the translated message.

21492 14:34:15 WARN Web Forms for Marketers: an exception 'Check FR Fails' has occured while trying to execute an action ''.

Why is the error message (Check FR Fails) not shown on the front end?
I have the feeling that I'm missing something here. Perhaps WFFM wasn't installed correctly.

1 Answer 1


It looks like the setting value “Exception.HideInner” should be set to "false" in the \App_Config\Include\Sitecore.Forms.config in order to display this message.

Please check this community answer: https://community.sitecore.net/general/f/16/t/2309

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.