2

I just managed to create a new instance of Sitecore 8.2 on my Azure account. When I'm going on the administration panel http://mySitecoreinstance/sitecore/, I get this error message : You do not have permission to view this directory or page.

Do you know how can I fix that ?

  • Thats an iis error. Can you try removing the trailing / and test. – Chris Auer Feb 20 '17 at 17:24
  • I recommend adding some screen shots of how your resource group is setup and maybe provide some detail around how you created the web app services (e.g. Marketplace, Powershell, ARM templates, etc.) – Pete Navarra Feb 20 '17 at 21:43
  • 1
    I recently had the same issue immediately after creating the environment through the Powershell scripts. We couldn't see any sign of a restriction in the config files or the Azure portal. Restarting the Web App seemed to resolve the problem! – Killian Feb 21 '18 at 15:24
4

When you create a new instance of Sitecore from the Azure Marketplace, two Web App Service instances of Sitecore are created: A Content Delivery instance, and a Content Management instance.

On the CD instance, the Sitecore login and UI are disabled. When you attempt to access, it will give you the permission denied screen, as you describe.

You need to access Sitecore on the Content Management instance.

| improve this answer | |
  • Unfortunately, both of the instances display this message when I try to go on /sitecore/ section... – Thomas GRIESMAR Feb 20 '17 at 15:20
  • @ThomasGRIESMAR did you ever figure out the issue? – mickyjtwin Jun 28 '17 at 3:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.