0

Why do my logs fill up with warnings about Crawling Stopped?

Is this indicating some sort of problem that I need to address?

5088 00:00:01 WARN  [Index=sitecore_core_index] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_master_index] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_web_index] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_solr_analytics_index] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_core_index_solr] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_master_index_solr] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_web_index_solr] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_marketing_asset_index_master] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_marketing_asset_index_web] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_marketingdefinitions_master] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_marketingdefinitions_web] Crawling Stopped
5088 00:00:01 WARN  [Index=ac_products_master_index] Crawling Stopped
5088 00:00:01 WARN  [Index=ac_products_web_index] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_testing_index] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_suggested_test_index] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_fxm_master_index] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_fxm_web_index] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_fxm_domains_master] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_fxm_domains_web] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_list_index] Crawling Stopped
5088 00:00:01 WARN  [Index=social_messages_master] Crawling Stopped
5088 00:00:01 WARN  [Index=social_messages_web] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_core_index] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_master_index] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_web_index] Crawling Stopped
5088 00:00:01 WARN  [Index=sitecore_solr_analytics_index] Crawling Stopped
4
  • Has indexing been paused and not resumed? Mar 1 '17 at 17:37
  • Not that I am aware of.
    – ADH
    Mar 1 '17 at 18:22
  • You can shut the application down and let it start up fresh. My guess is that some operation paused or stopped indexing and it was never started again. Mar 1 '17 at 18:46
  • Check the index files for a 'write.lock' file. When an index is being updated this file locks the index to prevent other processes from interfering. If an index process is prevented from completing this file will never be removed. You may need to delete the index and re-build it if this is the case. Mar 1 '17 at 21:32
1

Your Indexing has stopped & log entries are triggered from 'StopIndexing' method as shown.

Crawling stopped message

Some Info:

Check your Sitecore context log file has entries like 'WARN Sitecore shutting down'.This might interrupt the indexing process. For More info please follow this link

5
  • Why is it stopping?
    – ADH
    Mar 1 '17 at 18:23
  • From log all indexes are stopped & was there any app pool recycle at the time of indexing interruption Mar 1 '17 at 18:42
  • Not that I am aware of.
    – ADH
    Mar 1 '17 at 18:43
  • 1
    All indexes stopped at the same time and the timing in the logs suggests a app pool recycle. Please check automatic app pool recycles in IIS.
    – Gabbar
    Mar 2 '17 at 3:41
  • Make sure that the keepalive is working so the app doesn't shut itself down. sitecore.stackexchange.com/questions/1438/… Mar 2 '17 at 13:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.