3

"The security settings for the current language prevent you from seeing this item"

New users from the AD tries to reach the English version of the site, because their Default Content Language is set to "Default". I want to set this to Swedish when the user is created.

Below is how a new users "Language Settings" look.

enter image description here

I want this to be set to Swedish, automatically, from the creation of the user. How can I achieve this?

1

So I found that this was connected to a new config file that came with my upgrade to this version.

/App_Config/Include/Sitecore.DefaultLanguage.config.

I thought this was related to the AD since it worked in the past. I already had changes done to the sitecore.config for

ContentLanguage

Language

ClientLanguage

This was overwritten by the Sitecore.DefaultLanguage.config.. Make sure you disabled it by adding .disabled after config and it solved my problem.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.