5

I have created a new rendering parameter to be used with a specific page layout. Everything is sync'd up but when I go to edit the Control Properties, my new section shows up below the "General" section. How can i make it so that my new section (Services Rendering Parameters Data) shows up first?

I was reading something that says to make a copy of the template instead of inheriting so that my fields will show first but I'm not sure I understand what that means.

Any help would be greatly appreciated!

enter image description here

6

The only thing you need to do is to set Sortorder of Services Rendering Parameters Data section to value lower than General section Sortorder.

  1. Find Services Rendering Parameters Data section item in Content Editor
  2. Make sure that Standard Field checkbox is checked in View ribbon
  3. Find Sortorder field in the Appearance section
  4. Set its value to -100.

enter image description here

  • Yes!!! This worked.I have been playing around with this for literally hours. You just saved my day! Thanks! – Kizzie Apr 11 '17 at 16:18
1

@Marek's answer was helpful but it took me a while to figure out which item to set the sort order.

Go to the Template that you have used for your Rendering. In that template, select the section title item and then set the sort under.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.