3

I am using sitecore 8.1 (rev. 160519) and it is updated from 7.5. I am facing error on FXM Domain Dashboard page i.e the spinner run continuously and in console i saw below error,

Uncaught Failed to data-bind: ProgressIndicator TypeError: Cannot read property 'attributes' of undefined.

I try to rebuild FXM indexs but still it is given same error. So can anyone help me to resolve this.

  • are you using EXM on this solution ? – Vlad Iobagiu Jun 13 '17 at 7:35
  • Yes we are using EXM. So is there any configuration changes which i have to make to work this ? – Sam Jun 13 '17 at 7:50
  • I guess it's a bug. please see release notes for 8.2 update 1 where it was fixed a bug dev.sitecore.net/Downloads/Sitecore%20Experience%20Platform/82/… nr 119569 – Vlad Iobagiu Jun 13 '17 at 8:04
  • Thank you so much for suggestion , i will follow the same , I am new to Sitecore so i have one doubt that i am using sitecore 8.1 (rev. 160519) , so release notes for 8.2 update 1 is also applicable for 8.1 version or i should have search for release note for 8.1 ? – Sam Jun 13 '17 at 9:38
  • In 8.2 it was solved this problem. So I guess this bug is replicable to 8.1 – Vlad Iobagiu Jun 13 '17 at 9:48
1

Finally the error was resolved after installing a hotfix package please refer to below link using which my problem was resolved.

Federated Experience Manager (FXM) won't start

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.