10

All my other components display as options to add when I click on my main placeholder in Experience Editor.

However one component is not shown in the list and I can't see why. I've added it to the main placeholder placeholder settings in: /sitecore/layout/Placeholder Settings

Am I missing something here?

I'm running Sitecore 8.1 update 2.

1
  • 2
    Is there a typo in the question? In the second sentence, should it read "however, one component is NOT shown in the list and I can't see why" Oct 5, 2016 at 16:04

1 Answer 1

14

Ensure that the component (either the sublayout, view rendering item or the controller rendering item) has it's "editable" checkbox checked.

enter image description here

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.