7

My requirement is to use Sitecore Experience Accelerator in conjunction with a Sitecore 8.2 Update-2 site. However, none of the Sitecore Experience Accelerator packages specify compatibility with Sitecore 8.2 Update-2 - they all state that Update-1 or Update-3 is required. Which version should I use?

  • SXA 1.0.0 states compatibility with Sitecore 8.2 initial release
  • SXA 1.1 states compatibility with Sitecore 8.2 initial release
  • SXA 1.2 states compatibility with Sitecore 8.2 Update-1
  • SXA 1.3 states compatibility with Sitecore 8.2 Update-3
  • SXA 1.3.1 states compatibility with Sitecore 8.2 Update-3
6

The compatibility is normally a minimal version. So in your case that would mean SXA 1.2.

But I would really recommend you to upgrade your Sitecore solution to update-3 first (minor upgrade) so you can use SXA 1.3(.1). It has some major benefits (e.g. bootstrap) that will make your SXA experience a lot better.

Also note that if you have used a "dynamic placeholder" solution in your existing site, you might run into issues when installing SXA on top of it - take a backup ;)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.