3

We are getting below error in EXM when we were performing quick test during setup.

<a href='/sitecore/shell/applications/SitecoreApps/Loader.aspx' target='_blank'>Sitecore App Center</a> password is not set. 

We are using local MTA.

<setting name="UseLocalMTA" value="true" />

2 Answers 2

1

This is because EXM defaults to the Sitecore MTA if any of the following are true:

  1. The license does not have the "Sitecore.AnyMTA" option.
  2. The custom MTA is not configured.
  3. EXM cannot connect to the custom MTA.

More details here: https://www.techguilds.com/blog/2018/02/the-sitecore-app-center-password-is-not-set

0

We also had received this error during one of our setup. The main cause for this issue is that it uses EmailPreview / SpamCheck features which are not available without App Center.

If you are not using App Center, there is a workaround for the issue.

You can disable these features, so they won't cause this error to appear. To perform this action, just archive or remove the following items:

/sitecore/system/Modules/SPEAK/EmailCampaign/TaskPages/AdHockTaskPage/Review/EmailPreview
/sitecore/system/Modules/SPEAK/EmailCampaign/TaskPages/AdHockTaskPage/Review/SpamCheck
/sitecore/system/Modules/SPEAK/EmailCampaign/TaskPages/PeriodicalTaskPage/Review/EmailPreview
/sitecore/system/Modules/SPEAK/EmailCampaign/TaskPages/PeriodicalTaskPage/Review/SpamCheck
/sitecore/system/Modules/SPEAK/EmailCampaign/TaskPages/TrickleTaskPage/Review/EmailPreview
/sitecore/system/Modules/SPEAK/EmailCampaign/TaskPages/TrickleTaskPage/Review/SpamCheck 
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.