8

Using SXA 1.2 rev. 161216, rows and columns sometimes disapear from pages.

By this I mean that the Row Splitter component still exists and its content is still visible in the design layout menu.

When I add a row using the + button to the corrupted row splitter, the hidden row that was here before comes back. Video : https://www.screencast.com/t/XDHSMXTje

This is very annoying since this breaks our work. Does anyone have a solution to this ?

  • 2
    Such issues was registered in our backlog long time ago and it's already fixed. I strongly recommend to upgrade to 1.4 version. – Dawid Rutkowski Jul 21 '17 at 16:09
  • 2
    I too experienced this issue. Reference 7147 to get the fix from Sitecore Support. – Michael West Jul 21 '17 at 21:55
1

While working with SXA 1.3 we too noticed an issue with the row splitter; since corrected with SXA 1.4.

As part of my support ticket (7147) to Sitecore, I indicated that whenever I add a 3rd+ row, the new row appears 50% width.

Busted Row

Further inspection revealed the component contained column properies, which it should not. Manually removing them corrected the issue for that one row.

Extra Properties

Using the patch by Sitecore has worked for us just fine.

| improve this answer | |
  • Thanks Mike, I've removed my answer. Also note that @Dawid Rutkowski has confirmed this is fixed in SXA 1.4. – Jason St-Cyr Aug 13 '17 at 0:56
  • It is not exactly the same issue. In my case, everything works fine when building rows but then they disappear. I'm joining a video that shows what happens when I put back the row screencast.com/t/XDHSMXTje – Aloïs de La Comble Aug 14 '17 at 7:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.