2

I have an item that has a template with 2 base templates, the field of one of these templates is not showing up on the item, I verified that I'm using the correct template, has this ever occurred with anyone?

Given that the field is a multilist field.

This is the Inheritance for the main template This is the Inheritance for the main template

And this is the base template definition And this is the base template definition

8
  • 1
    Can an admin see the field? It's possible the user has access denied somehow (Field read access denied to the template with the multilist field, read access denied to the multilist field or field section).
    – Teeknow
    Sep 14 '17 at 20:50
  • I'm an admin and I can't see the field on the item, but can see it on the template
    – Muradious
    Sep 14 '17 at 20:51
  • Are fields showing up on the standard values item?
    – Roman
    Sep 14 '17 at 20:53
  • 1
    can you provide a screen shot of your definition?
    – Roman
    Sep 14 '17 at 20:59
  • 1
    By chance do the two inherited templates share the same field name,Topics?
    – Chris Auer
    Sep 14 '17 at 22:33
2

to verify this scenario and root cause, can you please do this activity.

  1. Change the field name and display name of both the fields just for testing purpose, You can add an abbreviation like Filed A and Field B.
    1. Search those field under inheritance section enter image description here

Let me know if you are not able to find these fields there

2
  • We use TDS to sync any sitecore changes, could it be the culprit?
    – Muradious
    Sep 17 '17 at 7:33
  • @Muradious - yes this could be a culprit If you are not able to see after the TDS sync and able to see after adding manually then yes it's Sep 18 '17 at 15:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.