3

In Experience Editor, the "Explore" button is not enabled. The license has permissions to analytics, and GeoIP was purchased and turned on. I was going to use the "Explore" button to access the test link for the GeoIP, but it's not enabled on the bar. It does work on our QA server, however. I'm marked as an administrator, so I'd think I'd have access.

1

I had Xdb.Tracking.Enabled set to "false" on my CM, which I thought was necessary to keep the CM from doing tracking...Sitecore even seems to suggest doing this: https://doc.sitecore.net/sitecore_experience_platform/setting_up_and_maintaining/experience_management/configuring/disabling_xdb_and_the_xdb_tracker. Then I saw the note about changing the setting would knock out personalization and GeoIP. I changed it back, the Explore button came back, and I could hit the GeoIP test link again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.