8

We have our site on older version of Sitecore 7.1 (another site on Sitecore 7.2) and we are intending to integrate it with Solr Search 4.1 server.

I have question that if this version of Sitecore is compatible with this Solr version.

1

This version of Sitecore is definitely compatible with SOLR 4.1 and this configuration is tested and officially supported. I would sugget you to read this documentation https://sdn.sitecore.net/reference/sitecore 7/sitecore search and cms scaling guide.aspx

I would also sugget to look at Solr Compatibility Table https://kb.sitecore.net/articles/227897 that may give you enough picture on Solr compatiblity.

Also to add, this version of Sitecore should even work upto Solr version 4.4.

For Solr version after 4.4, it should work also but there are a number of changes introduced in solr.xml. You can find the changes at https://wiki.apache.org/solr/Solr.xml 4.4 and beyond.

4

Solr Search 4.1 is compatible with 7.1

enter image description here

here is an official link for Sitecore Solr Compatibility : https://kb.sitecore.net/articles/227897

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.