2

Does anyone know why when importing a language file I am only given the option to choose english. Every two weeks I work with our translations provider and send them english items that are needed for translation and normally when I import them back in, I get the option of English and Spanish, for which I only select Spanish so I don't accidentally update English items that have been updated since they went out for translation.

The last batch, when I import is only giving me the English option when importing. I have viewed the xml file and both and nodes exist.

Any help would be appreciated.

enter image description here

  • Have you checked the file itself? My guess is that it only contains language tags for English. – Koen Heye Nov 22 '17 at 9:46
  • Yes and both <en> and <es> nodes are there and populated. We are starting the next round of translations this week so I will see if it happens two times in a row. – Colema18 Nov 23 '17 at 16:30
0

I got a response back from Sitecore Support. The VM I was using to import the file did not have the es-ES culture present. After using a VM that did, the Spanish checkbox was present.

From Support:

Please make sure that es-ES culture is present on your machine. Please also check whether the issue is reproduced after replacing all the tags with in your translation files.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.