4

We recently upgraded to 8.2 from 7.2.

After the upgrade, the label that indicates a field is shared does not show up for non-admin users.

Is there a way to enable this label again?

7

I had the same issue lately. It seems Sitecore 8.2 (which is the version that had this issue for me too) hides the Shared label by default for non-Admin using the following setting. All you need to do is change its value to true:

<setting name="ContentEditor.ShowFieldSharingLabels" value="true"/>

Note: I checked several Sitecore instances with different versions, they all seem to have it false by default

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.