0

When Importing an updated package in SXA, the upload wizard is blank. It doesn't show any files to import.

I have tried giving Absolute path in the Sitecore.config path but still its not working. How can I setup up SXA to show the correct files in the upload wizard?

  • Can you please clarify your question? Are you asking someone specific? – Richard Seal Dec 12 '17 at 17:56
  • I have added your comment to the original question. Can you add more information to make it clearer? – Richard Seal Dec 12 '17 at 18:36
1

This is known issue which we had in our backlog for some time already. And the good news is that is has been fixed in 1.6!

| improve this answer | |
  • @user2958 as a workaround you could try to use /sitecore/content/Tenant/Site/Settings/Creative Exchange Storages/Folder on server. There is a Destination Path field which can be edited if needed – Alan Płócieniak Dec 12 '17 at 18:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.