8

I noticed that when I access the login page, the Edge browser logs that HTTPS security is compromised.

Error

Is there a way to change the url to HTTPS?

9

You can update the Login.SitecoreUrl config setting to point to an https url, the login page uses this setting as the src of the iframe:

<configuration xmlns:set="http://www.sitecore.net/xmlconfig/set/">
  <sitecore>
    <settings>
      <setting name="Login.SitecoreUrl" set:value="https://sdn.sitecore.net/startpage.aspx"/>
    </settings>
  </sitecore>
</configuration>
  • 1
    You're my hero @jammykam! – Michael West Dec 21 '17 at 17:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.