I'm trying to debug a 8.2 install. The databases have been deployed to Azure using the DACPAC files and the client installed using the EXE.

I can see the vanilla website homepage and I can see the Sitecore login screen. However when I attempt to login to Sitecore, I get a The requested document was not found error.

Additional on screen info:

Requested URL: /sitecore/client/applications/launchpad
User Name: sitecore/Anonymous
Site Name: shell

The only relevant info I can see in the logs are these two lines...

80 17:21:11 INFO AUDIT (sitecore\admin): Login
7284 17:21:12 WARN Request is redirected to document not found page.
Requested url: /sitecore/client/Applications/Launchpad?sc_lang=en,
User: sitecore\Anonymous,
Website: shell

Has anyone experienced a similar scenario?

  • 1
    I swear I have had this issue before, but can not for the life of me remember what it was. Some shots in the dark include making sure that you used the right DACPAC for the Core Database. It sounds like either there is a Connection String confusion between master and core.. or the core database is incorrect. Commented Jan 18, 2018 at 18:28

1 Answer 1


We solved this issue, there was nothing wrong with the Sitecore installation or the databases.

The above behavior was being seen whilst connected to a web server via remote desktop and the site was being viewed in Internet Explorer which had custom security settings.

When we viewed the site in Chrome remotely the site and login worked as expected.

Not the answer you're looking for? Browse other questions tagged or ask your own question.