3

I installed Sitecore PowerShell Extensions-4.7 for Sitecore 8 and Sitecore Experience Accelerator 1.6 rev. 180103 for 9.0 on my Sitecore 9 and I got this error, this installation broke my Sitecore, I already restored and tried 3 times, and the same error pops up

“Method not found: 'Boolean Sitecore.Data.ID.Equals(Sitecore.Data.ID)'. Description: An unhandled exception occurred.

Exception Details: System.MissingMethodException: Method not found: 'Boolean Sitecore.Data.ID.Equals(Sitecore.Data.ID)'.

However, I installed the same items but on Sitecore.NET 9.0.1 (rev. 171219) And I don´t have this error

Did anyone have a similar situation?

Thank you

7

SXA 1.6 needs Sitecore Experience Platform 8.2 Update 6 or Sitecore 9.0 update 1. It won't work on Sitecore 9.0 initial release.

For 9.0 initial release, you can use SXA 1.5

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.