Linked Questions

12 votes
2 answers
3k views

Can I call the oData service directly in xConnect?

I've been playing round with Sitecore 9 recently and the xConnect api and had a question around oData. Underneath the api layer there is an oData service that can be reached via: https://...
Ian Graham's user avatar
  • 1,033
9 votes
2 answers
2k views

Sitecore 9 Separate CD server - ERROR Cannot start analytics Tracker

I Installed Sitecore 9 XP1 with Separate CD and CM servers. I am getting the below error in CD: Unexpected character encountered while parsing value: <. Path '', line 0, position 0 31260 12:55:...
Krishna Chalasani's user avatar
3 votes
1 answer
2k views

Exception occured while initialize the Xconnect config

I have a requirement to create contact and push into XDB using Xconnect.So I'm referring to the blog for my implementation So when I'm trying to initialize the Xconnect config. It is throwing an ...
Sudheer Suggu's user avatar
3 votes
1 answer
1k views

XConnect Error While Sending The Request

I have installed a clean version of Sitecore XP0 of my local development machine and the logs are showing the following error: ManagedPoolThread #14 14:21:35 INFO Job ended: Sitecore.ListManagement....
Michael Edwards's user avatar
3 votes
0 answers
80 views

Connecting .Net Core 2.2 project to XConnect in Azure Sitecore 9.2

I'm using Sitecore 9.2 scaled environment on Azure, and am trying to make a .Net core 2.2 project connects to XConnect, am following this link from Sitecore documentation. It worked fine in the .Net ...
Fatema elsayed's user avatar
1 vote
2 answers
1k views

xConnect The HTTP response was not successful: Unauthorized on Azure PaaS

Very similar to this question: xConnect The HTTP response was not successful: Unauthorized But in this case, it's in Azure PaaS so a lot of the answers are not applicable. How can I make sure the ...
Batista's user avatar
  • 61
1 vote
1 answer
1k views

Graphs in Experience Analytics cannot be displayed

I installed Sitecore 9.1 using Powershell scripts and site is loading fine. All Content Editor related things are working fine. Also, installed both xConnect & xConnect.Client certificate in both ...
rajath's user avatar
  • 11
1 vote
1 answer
5k views

xConnect error - The OnlineInteractions graph cannot be displayed due to a server error [closed]

After installation of Sitecore 9 we were able to get the xConnect working by performing the below steps Have executed the post installation script Installed both xConnect & xConnect.Client ...
Ganaesan's user avatar
0 votes
1 answer
2k views

Unable to load Experience Analytics

Experience Analytics is not loading. I have checked the following :- Able to load xConnect with out any problem with valid certificate. Thumbprint is updated is xconnect website, connectionstring and ...
Shrad's user avatar
  • 303
0 votes
1 answer
54 views

xConnect giving Error Sitecore.XConnect.XdbCollectionUnavailableException : The credentials supplied to the package were not recognized

I am currently endeavouring to develop an application for data extraction via XConnect. Regrettably, an error is impeding progress at the "await cfg.InitializeAsync();" segment of the code. ...
Sunil Rana's user avatar
0 votes
0 answers
353 views

XDB: An error occurred when trying to create a controller of type 'DeviceProfilesController'

Using Sitecore 9.2 and SXA, XDB is giving us this error in the logs and is not recording data. XDB is enabled and the xconnect default.aspx page is viewable in a browser. Any ideas? Message: xDB ...
Steve Ward's user avatar