We’re rewarding the question askers & reputations are being recalculated! Read more.

Questions tagged [azure]

Microsoft Azure is a cloud computing service created by Microsoft for building, testing, deploying, and managing applications and services through a global network of Microsoft-managed data centers. Use this tag for all the Microsoft Azure related questions.

Filter by
Sorted by
Tagged with
10
votes
2answers
2k views

Azure Web App Redis timeout exceptions when under load

We are performance testing our Sitecore hosted in azure web apps (2 CD S3) which uses Premium Redis. There are no error during normal UAT and SIT. However, on performance testing there are quiet a ...
10
votes
3answers
589 views

SQL user creation is setting password of 12345, fails deployment

Using the updated Sitecore Azure Toolkit 2.0.1 rev. 171218, which has resources for 9.0.1, I'm hitting an error on the xc-collect\MSDeploy stage where it's attempting to apply the default sql user ...
5
votes
3answers
570 views

PaaS compatibility for WFFM and EXM?

Are the current versions of WFFM and/or EXM supported on Azure PaaS?
15
votes
1answer
2k views

Experience Analytics are not showing Online Interactions

I have a Sitecore solution (Sitecore 9.0.1 revision 171219 on Azure in xP1 topology) that as far as I can tell all roles are working as expected and communicating. I am able to fire goals, create ...
6
votes
3answers
761 views

502 - Web server received an invalid response while acting as a gateway or proxy server

I've noticed the 502 error after deployment to Azure question, but it appears to be related to a failed deployment and rollback of databases - not what we're seeing here. I am getting the above ...
11
votes
2answers
921 views

Slow cshtml compilation on Azure WebApps

We are having serious issues in the startup (boot) time of our application. After carefull investigation we have discovered that the most time is consumed by first-time-visit compilation of the ...
9
votes
2answers
1k views

How to configure Solr for Sitecore PaaS setup

We are currently trying to upgrade our Sitecore 8.1 Environment to Sitecore 9. We are also doing this implementation to Sitecore 9 PaaS and succesfully had several components work, however we are ...
5
votes
1answer
2k views

xConnect WebApps on Azure PaaS not working

I installed the vanilla Sitecore 9.0 version from Marketplace on Azure PaaS with XP and extra small configuration and select the option self signed certificate for xConnect client certificate, but ...
7
votes
2answers
782 views

Azure Search indexes are not created

We are seeing a lot of Depenendy Failures in Application Insights because some non exisiting Azure Search indexes are queried. The following indexes on Azure search return a 404: sitecore-marketing-...
3
votes
1answer
925 views

Accessing log files in application insights for Sitecore 9 in Azure app service

I've been reading several blog posts about application insights and Sitecore logs, and I've not been able to get the proper configuration working. This is using Sitecore 9 ARM templates on Azure app ...
2
votes
1answer
276 views

EXM - reports email campaign sent successfully - zero emails actually sent

We have an instance of Sitecore 8.2 update 5 using XDB cloud and EXM hosted in Azure using PaaS AppServices. I am testing EXM and trying to send test email campaigns from our CM instance. However ...
12
votes
2answers
2k views

WAF support with Sitecore Experience Platform

We are looking for a Web Application Firewall (WAF) solution for our Sitecore CMS implementation, because we are an Azure shop we specifically wanted to use the WAF feature on the Azure AppGateway ...
9
votes
3answers
4k views

How to Copy complete site from Production Slot to Staging slot in Azure PaaS?

Azure Deployment Slot is Awesome functionality for regular(Full) production deployment build process using Deployment Slot Swap functionality. But sometimes we need to deploy the hotfix on production,...
9
votes
2answers
204 views

How to convert a Sitecore package into a WDP package?

How can I convert a given Sitecore Package previously created using the Package Designer into a WDP package, so that I can create a script to deploy it on my Azure instances?
8
votes
1answer
746 views

Where is the location of local sitecore media cache folder in Azure Web Apps?

I am unable to find the local media cache folder in azure apps, as per the configuration in the Sitecore.config it supposed to be in the Media cache folder under App_data: I checked in the Temp ...
3
votes
2answers
1k views

Web API 404 on content delivery server

I am using Sitecore on azure and have a CD and a CM server. The Web API works fine on CM but throws a 404 error (and no more information in logs). I have deleted the following dll files from server ...
11
votes
4answers
1k views

FileWatcher Error, Internal buffer overflow

After a deploy, my Sitecore Azure instance is heavily slowed down and I get the following error on and on, 2017-06-29T08:22:15 PID[42864] Error 54964 08:22:15 ERROR Error in FileWatcher. ...
7
votes
1answer
424 views

Using TDS sync with Azure PaaS and Sitecore 9

We're setting up a QA environment in Azure PaaS and we're working to figure out the best way to publish things. The code seems to be easy with VS 2017, but we're trying to figure out how to get TDS ...
6
votes
3answers
803 views

Azure Application Insights not working on Sitecore 9.1 PaaS

I've provisioned a Sitecore 9.1 PaaS, and for some odd reason the Application Insights is not loading graphics except in Live Metrics Stream for Process CPU data I went through the existing post ...
6
votes
1answer
356 views

Send email with Segmented List - Skipped during message delivery

I have a Sitecore v9.0u1 solution that runs in the Azure.The Sitecore instance and the EXM, Marketing Automation and IndexWorker are all hosted on the same web server for this POC project, and the ...
5
votes
2answers
458 views

Update the sitecore.configs at runtime possible?

We have a requirement to store all the secrets on to azure key-vault. This requires us to update the configurations at Runtime. One challenge we are facing at the moment is to store the password for ...
3
votes
0answers
569 views

502 error after deployment to Azure [closed]

We have had an automated deployment process that has been working well for ages deploying our Sitecore 8.2 Update 5 site to Azure. Yesterday, a deployment failed to our test environment with the CD ...
3
votes
3answers
537 views

New-SCWebDeployPackage is not recognized

I'm trying to package a Sitecore solution and followed the instructions mentioned in the following URLs. https://doc.sitecore.net/cloud/working_with_sitecore_azure/configuring_sitecore_azure/...