Questions tagged [content-management]

For questions related to the management and authoring of content and items within the Sitecore Client

18 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
5 votes
0 answers
144 views

Experience Editor overwriting items edited elsewhere

I have an interesting problem. On my home page I have multiple controls that link to items (articles). The controls are in the Final Rendering of the home page and the data source for the control is ...
user avatar
  • 941
3 votes
0 answers
108 views

Modifications to Content Editor for Accessibility Input Labels

Is there a Sitecore supported or unsupported way of modifying html structure of Content Editor and Experience Editor for the purpose of supporting screen readers used for accessibility/visually ...
user avatar
3 votes
0 answers
43 views

Avoid inheriting fields to clones

Sitecore clones never inherit the values of the Updated, Updated by, Revision, Created, Created by, Source, Workflow, Workflow State and Lock fields. That makes perfect sense. There is also a ...
user avatar
  • 684
2 votes
0 answers
130 views

Page Cannot Be deleted because of specific renderings

A very specific scenario where the components on a page are causing exception while trying to delete the page. To reproduce : Two components are needed A simple component which uses a datasource (...
user avatar
1 vote
0 answers
122 views

Finding the source of a field value

I guess I somewhat know the answer, but I'd like to get the community feedback on this. What is the correct way of identifying where a field value originates from? When item.Fields[field].HasValue is ...
user avatar
  • 684
1 vote
0 answers
174 views

If I add a CSV file to the media library and visit that item in Sitecore, a file is downloaded automatically with the content of that media item

I want to upload a CSV file into our media library. In our Dev environment, this works as expected, the file uploads, shows up in the content tree, mime-type/extension is getting set appropriately, ...
user avatar
1 vote
0 answers
33 views

How Does __Preview Get Populated

In a Sitecore 8.2 (rev. 170614) instance an item was throwing the following error when selected in content editor: Server Error in '/' Application. Data at the root level is invalid. Line 1, ...
user avatar
  • 2,457
1 vote
1 answer
722 views

How to set a content page or Item for a mobile device only in Sitecore 8.0?

1) How to set a publishing target for mobile device only in Sitecore? 2) How to view a web page made for Device view without providing the query string (sc_device=mobile) for user use? Please ...
user avatar
  • 91
0 votes
1 answer
22 views

Is it possible to target a specific page template in sitecore and convert all pages of that template into an SXA pages

Recently we have upgraded to Sitecore 10 XP, some of our pages are still using old templates. Is it possible to target a specific page template in Sitecore and convert all pages of that template into ...
user avatar
  • 153
0 votes
2 answers
74 views

Identity Service - error on CM

On my local machine I have Sitecore 10.2, XP0. I have problem with Identity Service. Upon entering the address: .cm / sitecore, he is redirected to the page .cm/sitecore/login?Fbc=1. I should have ...
user avatar
  • 181
0 votes
0 answers
28 views

How do I change all references to a string through out Sitecore tree and content?

How do I change all references to a string through out Sitecore tree (Menus, links, Meta fields, etc.) and content? Is there a easy way with built in tools or Powershell?
user avatar
  • 101
0 votes
1 answer
27 views

Exception at EnableCorsAttribute in CM

We've setup Sitecore 10.1 in containers. A CORS error always occurs when loading the Experience Profile. The error happens on POST to /sitecore/api/ao/v1/contacts/search and also when saving a ...
user avatar
  • 1,154
0 votes
0 answers
81 views

Sitecore 9.3 - parts of CM stopped working, JavaScript errors in console

It seems that any place the Sitecore CM where a modal dialog would pop up has stopped working and I haven't been able to figure out why. I see the same behavior in both Chrome and FireFox. The error ...
user avatar
0 votes
0 answers
248 views

Sitecore Media Item getting downloaded on click of media item

Media item are getting stored on azure, for this I have overridden Media library classes. Now what happen when I am selecting any media in Media Library to see, It gets automatically downloaded. It ...
user avatar
  • 141
0 votes
0 answers
136 views

Item must have more than 1 version in the default language (da)

i'm suddenly experiencing an error, i get the following stacktrace and am clueless on how to fix it. I belive it to be an editor error but where to start? Item must have more than 1 version in ...
user avatar
0 votes
0 answers
141 views

Attempting to Change Template logs out user

On a site that was recently upgraded from v8.0 Update 3 to v8.1 Update 3, editors are reporting that when they attempt to change the template of an item, they end up on the login page. These users are ...
user avatar
  • 2,439
0 votes
0 answers
64 views

"Page not Found" ? Content well and alive, Saved, Published, and some. Can't figure it out

I'm getting a "Page not Found" for a content item that should display as all its siblings in the same category. But this one is recalcitrant. We've opened in Content Editor, did a small edit, Save, ...
user avatar
-1 votes
1 answer
155 views

CM Server Phantom.js recommendation to move dataFolder does not work - has anyone implemented this?

I would like to know if the Sitecore Content Management Server security recommendation for phantom.js actually works? Has anyone successfully implemented it? I am specifically talking about the ...
user avatar
  • 21