Questions tagged [content-management]

For questions related to the management and authoring of content and items within the Sitecore Client

9 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
10
votes
0answers
129 views

Parameter Template Security Oddity

I experienced a weird issue and was wondering if anyone has seen this. I had to lock down Templates and Renderings to be read only for content authors so a "Publish Related Items" would not publish ...
5
votes
0answers
102 views

Experience Editor overwriting items edited elsewhere

I have an interesting problem. On my home page I have multiple controls that link to items (articles). The controls are in the Final Rendering of the home page and the data source for the control is ...
3
votes
0answers
32 views

Avoid inheriting fields to clones

Sitecore clones never inherit the values of the Updated, Updated by, Revision, Created, Created by, Source, Workflow, Workflow State and Lock fields. That makes perfect sense. There is also a ...
2
votes
0answers
57 views

Page Cannot Be deleted because of specific renderings

A very specific scenario where the components on a page are causing exception while trying to delete the page. To reproduce : Two components are needed A simple component which uses a datasource (...
1
vote
1answer
29 views

How to restore exact content of any given page on the site at any given point in time?

As per the legal requirement, we would like to restore exact content of any given page on the site at any given point in time (at least for 3yrs). How can we achieve this in Sitecore? is there any ...
1
vote
0answers
30 views

How Does __Preview Get Populated

In a Sitecore 8.2 (rev. 170614) instance an item was throwing the following error when selected in content editor: Server Error in '/' Application. Data at the root level is invalid. Line 1, ...
0
votes
0answers
40 views

Item must have more than 1 version in the default language (da)

i'm suddenly experiencing an error, i get the following stacktrace and am clueless on how to fix it. I belive it to be an editor error but where to start? Item must have more than 1 version in ...
0
votes
0answers
115 views

Attempting to Change Template logs out user

On a site that was recently upgraded from v8.0 Update 3 to v8.1 Update 3, editors are reporting that when they attempt to change the template of an item, they end up on the login page. These users are ...
0
votes
0answers
55 views

“Page not Found” ? Content well and alive, Saved, Published, and some. Can't figure it out

I'm getting a "Page not Found" for a content item that should display as all its siblings in the same category. But this one is recalcitrant. We've opened in Content Editor, did a small edit, Save, ...