Questions tagged [content-testing]

For questions related to Sitecore's content testing capabilities and features, including its multivariate A/B testing

19 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3
votes
0answers
173 views

Disable unicorn sync for a specific field

On all our environments we decided to stop synchronisation of the page tests (aka A/B test). However there is a synchronisation on each item on the field "__Content test", which links it to ...
3
votes
0answers
48 views

A/B Testing - Why Variant A mail is being sent to all the recipients as default?

I'm Performing A/B Testing.Having 2 variant mails and 10 recipients. I specified the size of test as 40%. So the mail was sent to 4 recipients. In that 4 recipients, person who received variant B mail,...
3
votes
1answer
96 views

Check personalization views on a component without AB tests

What should be done in order for one to check how many views a personalized view of a component has x the default version of that same component? This component is on a homepage of a website and ...
2
votes
0answers
27 views

Multi variant testing reporting issue

I have created a multivariant test for two different components and I have activated test. Issue: When I go to experience editor and click on Test Result, all fields are blank. Error Below error I ...
2
votes
1answer
340 views

Page level tests with different templates

I currently have the requirement to set up page level tests to test two different pages against each other. I am doing this in the Experience Optimization application using the 'use existing' button ...
1
vote
0answers
26 views

AB Split Test Based On Click Event

When setting up an AB split test, I know we have to set up goals on our destination pages and that can be used to determine whether the A or B is more valuable based on what the user clicked. This is ...
1
vote
0answers
56 views

Create a page test in Sitecore in multiple languages

We are trying to setup an A/B page test in Sitecore. Since the site in which we want to start the test is in english and french, we want the test to apply to both languages. However, when you ...
1
vote
0answers
281 views

“Forbidden” error when attempting to create test through Experience Editor

I need some help on creating Content level testing in my pages through Experience Editor. I get a "Forbidden" message when trying to create a test on a page on my website page through Experience ...
1
vote
0answers
218 views

Page test in Experience Optimization on Azure Fails

Sitecore Experience Optimization Page Testing. On Sitecore 9, I am trying to test created simple page in Experience Optimization. Locally everything working fine. When i tried same steps in Azure ...
1
vote
0answers
178 views

Historical test results for A/B & MV testing

During an A/B test, I was able to see results such as number of visitors to each version, conversions rates etc. But now when the test has ended, I cannot see any of the data. I have looked at ...
1
vote
0answers
168 views

View MV test results after finishing a test

A question popped up yesterday when I was discussing MV testing with a client. When starting a MV test, there is the option to automatically select a winner after either the result is statistically ...
1
vote
0answers
270 views

Intermittent Null reference error Sitecore 8.0 update 6

I am currently facing intermittent null reference error related to content testing pipeline. When I refresh the page Sitecore doesn't throw any error. After sometime when I click on any content item, ...
0
votes
0answers
29 views

Experience Optimization active tests aren't counting visitors

Version 9.2.0 Summary After creating a content test, the number of visitors aren't reducing on page visits nor does it seem to be selecting content based on the Percentage of visitors exposed to the ...
0
votes
0answers
21 views

Sitecore Test Results not showing up when Personalization enabled along with Multivariate test

I have a page in Sitecore (v 9.2) and one of the component has Personalization enabled. Upon trying to AB test another component and running the test, the variations correctly showup in the page for ...
0
votes
0answers
21 views

Testing in partial designs

We are trying to create a test inside of a partial design to see if it is possible. We can add the tests without issues. But after I push save, all the datasources turn to an empty Guid.
0
votes
0answers
74 views

Component testing showing no results on Optimization tab in Sitecore 8.2

I have created a simple AB test for a compenent with 2 variations following the below link. https://doc.sitecore.com/users/91/sitecore-experience-platform/en/preview-and-start-a-content-test.html ...
0
votes
1answer
61 views

AB Testing (Component Level) Variant Preview floating bar is disappearing after page load in Experience Editor

While doing component testing Variant Preview floating bar is disappearing after page load in Experience Editor. We are using sitecore 8.2 (rev. 170728). Please let us know if anyone faced this issue ...
0
votes
0answers
83 views

The site always displays the latest version of the item that is under the page test

I created and started a page test in Experience Optimization in Sitecore. During the test creation I created a new version of item that I was going to test. Then I moved the new version of item to the ...
0
votes
0answers
109 views

Multiple versions of sitecore item under the page testing are retrieved from solr index

After the creation a page test for item, which is recorded to SOLR index, in Experience Optimization and creation some page versions to test against (during the test creation), when I get items from ...