Questions tagged [field]

All questions related to any field type in Sitecore context can use this tag

7 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2 votes
2 answers
1k views

How to specify a datasource for a droplist field in sitecore 8.0 template

I am using Sitecore 8.0 where I have created a template with field droplist field type and I want to give datasource for it where it references another template datasource. And we have Multiple Sites ...
Vinaya's user avatar
  • 321
1 vote
0 answers
119 views

On approving asset, required field error message not showing

I am experiencing a problem related to a required field, if someone ever had this problem or has some suggestions, please let me know :) I created a DateTime type field that is required when the asset ...
Maria's user avatar
  • 51
1 vote
0 answers
681 views

GraphQL search: How to query using a list of ids?

I have the following GraphQL statement. This GraphQL statement searches through our pages, filtering on a specific page type, and then filtering on if a specific droplink field contains either of two ...
James G.'s user avatar
  • 135
1 vote
1 answer
156 views

Creating Internal Links in General Link Fields is Failing in Sitecore 8.2 Environments

We have a few templates in our project which use the General Link field type. We're finding them unpredictable. In our Staging environment, by clicking the Insert Link field to create a link to ...
Ron Ritchie's user avatar
0 votes
0 answers
53 views

How to add a standard value to a field that uses a query with a relative path?

I have a Sitecore solution that has several website folders. Each of these sites has its own Settings/Enumerations. On my templates, the fields are configured to use a query with a relative path as ...
Erica Stockwell-Alpert's user avatar
0 votes
0 answers
48 views

Custom code for sorting multilist not working

Tried to use custom code for populating multilist with sorted desired certain items of certain template sorted by publish date, after implementing code successfully, results in the multilist weren't ...
Mohamed Abbas's user avatar
0 votes
0 answers
196 views

Sitecore GeneralLink Field causing 403 Forbidden error

We are getting 403 Forbidden error while selecting general link field. This was working earlier and causing error now. We also tried Sitecore Services Client 403 Forbidden, but no luck. We have also ...
KolamudiSridhar's user avatar