Questions tagged [installation]

For questions related to the installation of a Sitecore instance, package, or update package

Filter by
Sorted by
Tagged with
0
votes
0answers
16 views

Install Sitecore 9.3 XM on Azure VM with Azure SQL

Has anyone had success installing Sitecore 9.3 (XM) on a Azure VM + Azure SQL? When running the SC setup.exe program, I'm seeing this error:
0
votes
1answer
31 views

Sitecore 901 installation issue - Could not find Cert: mysite.xconnect_client in Cert:\Localmachine\My

when I am trying to install Sitecore 9.0 update 1 in my local PC with the script provided in the installation guide I am getting this error. [---------------------------------------------------------...
4
votes
3answers
376 views

Install Sitecore 9.2 errors on Waiting for service 'Sitecore Marketing Automation Engine to start

Whilst trying to install Sitecore 9.2 using either SIF or SIA we are seeing both approaches error with: Waiting for service 'Sitecore Marketing Automation Engine - ###-MarketingAutomationService (###-...
1
vote
1answer
138 views

Error when installing WDP in on-premises Sitecore 9.1 XP setup

I followed the steps described in this SSE question/answer to create my WDP. Everything works like a charm when deploying this WDP into a Sitecore Azure Paas instance. However, when I try to install ...
0
votes
0answers
10 views

Sitecore Items are not installed correctly with Sitecore TDS package Installer

Our application is on Sitecore 8.2 Update 7 with TDS 5.8 We install TDS packages using TDS Package Installer function doCustomContentManagementInstall() { param ( [string]$siteName, [string]$...
2
votes
1answer
186 views

Problems in installation of XC 9.2

I tried Sitecore XC 9.2 installation and found following issues on my machine: During the installation, Visual Studio Just-In-Time Debugger window got popped up several times, every time i just ...
2
votes
1answer
229 views

WebDeploy unable to deploy package

Web Deploy is unable to deploy package. I have all the prerequistes installed and have double checked that the Sitecore psgallary and Sitecore gallery are trusted repos and I am not sure why I am not ...
2
votes
3answers
210 views

Sitecore 9.3 installation change webroot location

I have installed Sitecore 9.3 and it created the files in C:\inetpub\wwwroot. I would like to change some of the default settings, like The webroot location to D: drive, The SiteRootName etc ....
0
votes
0answers
43 views

Failed to start marketing service in Sitecore 9.1.1 (Stopped Installation)

I am trying to install Sitecore 9.1 update 1 in my work machine and it always fails with the error "Failed to start marketing service". I have gone though many article and almost applied all the ...
1
vote
2answers
360 views

After XC 9.0.2 install, Store home page shows Default Sitecore CMS page

After the successful install of the Sitecore XC 9.0.2. I get the store homepage same as the Sitecore CMS. Not sure if this has to do with port binding. I will really appreciate if some expert can ...
0
votes
1answer
49 views

Cake.exe : Error: Unable to find package 'Cake.SitecoreDemo'

I'm trying to install "Sitecore.HabitatHome.Platform" which is using Sitecore v9.3. I'm following Viet Hoangs blog for the installation. I used the default site name and installation folder. ...
0
votes
4answers
527 views

Upgrade from Sitecore 8.1 to 9.1 update 1 - DB only

This is very similar to the question asked here, but I am unclear on the resolution. Wanted to see if anyone who has gone this route. I want to perform an upgrade from Sitecore 8.1 to Sitecore 9.1 ...
1
vote
0answers
64 views

Can not start xConnect Index Worker during Sc 9.3 XP0 local installation - FormatException

During the SC 9.3 installation (XP0 local) via SIF and SIA I receive this cannot-start-service error at the last third of the installation: [--------------------------- XConnectXP0_StartServices [1] :...
0
votes
0answers
69 views

Sitecore Identity Server behind a ForwardProxy

I have a development environmnent 9.2 XP0 Set up with SIF. I have set-up Identity server and AzureAD integration. When i am connected at my Office everything works fine, after I click the Azure AD ...
13
votes
4answers
4k views

Install-SitecoreConfiguration xconnect-solr.json - Error Invoke-ManageSolrCoreTask : Missing required parameter: name

What: I am trying to install sitecore XP1 architecture. I already have a signed certificate. My issue comes when I try to configure sitecore on my solr. Sitecore 9.0.1 rev. 171219. SOLR 6.6.4. ...
3
votes
2answers
460 views

Sitecore 9.1 Installation - Skip to particular step

Hi I was installing sitecore 9.1 with SIF. It completed before updatesolrschema. When it was try to access to the below URL, because of proxy issue SIF script failed. I know this was the last step in ...
0
votes
1answer
76 views

Failed to start Marketing Automation service

I've an issue in installing Sitecore 9.2 in a machine where Sitecore is getting installed for the first time. On the middle of the installation, I'm getting Failed to start Marketing Automation ...
5
votes
1answer
980 views

XM topology for on-premises

What is the best practice for installing a XM only instance for dev locally? Should we just install XP0, and then disable xDB? There doesn't seem to be a XM single package, and when I try to install ...
1
vote
1answer
147 views

Add a new Sitecore 9 instance

I'm having a lot of trouble finding documentation for Sitecore 9 and setting everything up. I installed Sitecore 9 and have a working website, but how would I add another website instance? In 8, it ...
0
votes
2answers
232 views

Sitecore Install Assistance - Installation error SC-v9.3 - Unable to parse [resolvepath(variable('IdentityServer_Package

I'm trying to install the Sitecore v9.3 with "Sitecore Install Assistance", however, I did get this error. Note: The "Sitecore.IdentityServer 4.0.0 rev. 00257 (OnPrem)_identityserver.scwdp.zip" file ...
10
votes
6answers
4k views

WARNING: Waiting for service sc910.xconnect-MarketingAutomationService

I am trying to install Sitecore 9.1.0 rev. 001564 (WDP Package XP0) and I get this error: WARNING: (sc910.xconnect-MarketingAutomationService)' to start... WARNING: Waiting for service 'Sitecore ...
0
votes
1answer
50 views

Sitecore.Courier PowerShell Installation error

I'm trying to install the "Sitecore XP 9.3.0 and SXA 9.3.0 Demo – Habitat Home" by following the blog from Viet Hoang. https://buoctrenmay.com/2019/12/23/sitecore-xp-9-3-0-and-sxa-9-3-0-demo-habitat-...
1
vote
2answers
141 views

Packaging and installing media items not working - items are created but have no attached file

My content authors uploaded a ton of media items in our UAT environment. I'm trying to package these and install in prod, but the installation isn't working. I'm created a regular Sitecore package ...
2
votes
0answers
126 views

SIA installer missing SIF Configuration

SIA is not able to validate my install do to not having SIF configuration checked off on validation page, everything else installs with not issues and the log files are empty after letting SIA install ...
0
votes
1answer
544 views

Bearer error=“invalid_token”, error_description=“The issuer is invalid”

I have installed Sitecore commerce 9.1.0. The setup is working fine but I am not able to configure Postman. To configure postman I have disabled SSL Certificate validation in Postman "...
2
votes
1answer
1k views

Install-SitecoreConfiguration : The property 'Value' cannot be found on this object

Not really sure where to go from here. Trying to install Sitecore 9 and have gotten to this point and can't seem to get beyond it. It tells me that the property value cannot be found, but I have no ...
1
vote
1answer
40 views

Sitecore Installation on CM with Remote Database

I am trying to install Sitecore 9.2 on CM (Azure Server VM) with SQL Database present on another remote Azure server VM. How should I provide database details i.e., the value of the $SqlServer ...
0
votes
3answers
107 views

How to install Sitecore using SIF and Solr cloud

We are in process of installing Sitecore using Solrcloud using SIF. In SIF we have to pass Solr URL, Solr Root and service name in order to create collection/cores. We are not sure how to pass solr ...
3
votes
2answers
496 views

Error: Code=InvalidContentLink when deploying to Azure

I am trying to set-up Sitecore XP 9.2 standalone in Azure PAAS using Sitecore Azure Toolkit 2.3.0 rev. 190410 following the link at https://doc.sitecore.com/developers/92/sitecore-experience-manager/...
-1
votes
1answer
38 views

MongoDB errors while installing WFFM

Why is installing WFFM trying and failing to talk to MongoDB? I'm starting with a base Sitecore 8.2 install from SIM - my understanding is SIM would completely handle setting up the 8.2 Sitecore ...
9
votes
4answers
3k views

Installing package acting different between 2 environments

I've got 2 developer sandbox instances of Sitecore 8.2, and in one instance the package works fine. However, in the other one, I'm getting this error while trying to install a package: > ...
24
votes
12answers
14k views

You must have a user with the same password in master or target server

I'm installing the Sitecore 9 XP0 locally and struggling with the following problem: installation process fails with the following error: Unable to connect to master or target server '...
1
vote
1answer
216 views

Login failed for user 'sa'. Reason: Failed to open the explicitly specified database 'demo_Processing.Pools'. [CLIENT: <local machine>]

I'm trying to install Sitecore 9.2 initial- XP single on my local machine using Sitecore Install Assistant. I installed all the prerequisites through SIA without any error but when I try to install ...
1
vote
2answers
117 views

Best practices - Sitecore website in Prod - local or remote Sitecore databases?

Judging by how SIM works, and how pervasive SIM is... I assume the most common practice for QA and Prod, is the Database is local/on the same machine as the website. Is this indeed the suggested/...
2
votes
1answer
74 views

XC 9.2 installation error- configuration contains no tasks

I am installing Sitecore Commerce 9.2 on my local machine. Whilst doing so I see following warning and the scripts stops - VERBOSE: Registering Task extension 'TestWebFeatureSSL' => 'Test-...
2
votes
1answer
259 views

Failed to start service 'Sitecore XConnect Search Indexer - local.xconnect-IndexWorker

Hi I am trying to install Sitecore 9 using SIF and a PowerShell script provided with the ELearning Sitecore 9 developer foundations. I've had quite a few issue during this including getting Solr 6.6.2 ...
1
vote
0answers
198 views

Sitercore 9.2 Commerce install failing on Bootstrapping Commerce Services

Receiving this error during the install. Any idea what needs to be done? Thanks in advance. Install-SitecoreConfiguration : The remote server returned an error: (500) Internal Server Error. At C:\...
2
votes
1answer
258 views

Where does SIM install the databases when installing a new Sitecore instance?

This must be documented somewhere but I'm not finding any good documentation on what SIM does when you install Sitecore 8.2 with it. I understand it creates a new web root folder on your local ...
2
votes
2answers
146 views

Should you create your Visual Studio Solution inside the Sitecore website root?

By Sitecore website root I mean the SIM-installed site at C:/inetpub/MySCSite1/Website Or should the Visual Studio solution, and thus source control base, be OUTSIDE/separate from the Sitecore ...
0
votes
1answer
73 views

Error: Code=InvalidServiceName | 9.2 PAAS set-up

I am trying to install Sitecore 9.2 Standalone on Azure PAAS using Sitecore Azure Toolkit 2.3.0 rev. 190410. I am following the steps provided at https://doc.sitecore.com/developers/92/sitecore-...
4
votes
3answers
3k views

Unable to uninstall Sitecore 9.1 and getting “No registration found for extension 'RemoveSQLDatabase' of type 'Task'”

I was following Quick Installation Guide available here to uninstall my fresh Sitecore 9.1 instance. It says in chapter 4.2. Uninstall the XP Single topology this: To uninstall any of the Sitecore ...
0
votes
1answer
54 views

Installation script blocked by antivirus

I am trying to install Sitecore 9.1 instance on my development machine. But the script is being blocked by antivirus. The powershell window just closes after it is blocked. It does not show any errors....
0
votes
1answer
275 views

Unable to parse [resolvepath(parameter('CommerceEngine-Ops_CommerceEngineWdpFullPath'))]

I'm trying to install Sitecore Commerce v9.2 with SIF. I installed Sitecore Experience Platform v9.2 and updated the installation script. After I run the .\Deploy-Sitecore-Commerce.ps1 on the elevated ...
4
votes
3answers
1k views

“The service cannot accept control messages at this time” while installing Sitecore Commerce 9 Update 2

I am installing Sitecore Commerce 9 Update 2 and received this exception in " StartAppPool" task: Install-SitecoreConfiguration : The service cannot accept control messages at this time. (Exception ...
2
votes
3answers
392 views

msdeploy.exe : Error: .Net SqlClient Data Provider: Invalid object name 'Blobs'

I'm trying to install Sitecore Commerce v9.2. I had a few issues that I solved earlier. However, right now I'm getting a database error. When I check the database I can see two new Commerce ...
2
votes
1answer
59 views

What are compressed files within \sitecore\shell\Themes\Standard\?

Does anyone know what are these zip files? Is it safe to delete them?
10
votes
2answers
1k views

XP Scaled (XP1) how to validate installed application in each server are correct?

I am trying to install Sitecore 9.1 in distributed (on premises) architecture, I have 4 servers: 1-cd 1-cm 1-solr 1-sql,reporting and processing I tweaked the script to install each separately ...
-1
votes
2answers
86 views

Analytics not working after duplicating a Sitecore installation to a second server

I'm trying to duplicate my Sitecore installation from CM1 to CM2. After I completed my installation on CM1, I have applied the following steps: Copy wwwroot site folder from CM1 to CM2. Copy Solr ...
3
votes
3answers
4k views

“Could not deploy package” error while installing Sitecore 9 update 2 setup on Remote server

I am facing below issue while installing Sitecore 9 update 2 on my Azure VM server, which doesn’t have any Visual Studio or SQL Management Studio installed. Error states : Microsoft.Data.Tools.Schema....
3
votes
2answers
559 views

Exception while executing the powershell script for Sitecore 9.0 installation XP0

I am trying to install Sitecore 9 XP0 as standalone instance on my Windows 8.1 machine. I have followed all the steps mentioned in the installation guide but in the final step I am getting a private ...