Questions tagged [installation]

For questions related to the installation of a Sitecore instance, package, or update package

23 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
4
votes
0answers
393 views

Unhandled .net error while creating an item using insert from template

I have installed Sitecore 9 on Windows 8.1. While trying to create a new item from a template I am getting the error below An unhandled Microsoft .net Framework exception occurred in w3wp.exe [12500] ...
3
votes
0answers
137 views

Installing Sitecore 9.2 with Sitecore Install Assistant shows error - Identity Server Installation Step

Sitecore XP 9.2.0 installation fails with the error. Sitecore Install Assistant suggests checking the log. The log file contains the following entries: *************************...
2
votes
0answers
46 views

SIA installer missing SIF Configuration

SIA is not able to validate my install do to not having SIF configuration checked off on validation page, everything else installs with not issues and the log files are empty after letting SIA install ...
2
votes
1answer
131 views

Problems in installation of XC 9.2

I tried Sitecore XC 9.2 installation and found following issues on my machine: During the installation, Visual Studio Just-In-Time Debugger window got popped up several times, every time i just ...
1
vote
0answers
23 views

WebDeploy unable to deploy package

Web Deploy is unable to deploy package. I have all the prerequistes installed and have double checked that the Sitecore psgallary and Sitecore gallery are trusted repos and I am not sure why I am not ...
1
vote
0answers
78 views

Sitercore 9.2 Commerce install failing on Bootstrapping Commerce Services

Receiving this error during the install. Any idea what needs to be done? Thanks in advance. Install-SitecoreConfiguration : The remote server returned an error: (500) Internal Server Error. At C:\...
1
vote
0answers
79 views

Server error when running Bootstrap-Commerce-Engine.ps1

Installing Sitecore Commerce (Sitecore.Commerce.2018.07-2.2.126) on the server. I am executing the below script Bootstrap-Commerce-Engine.ps1 #Requires -Version 3 param( ) #Initializes Global ...
1
vote
0answers
239 views

XP Scaled (XP1) Sitecore 9.1 distributed (on premises) architecture certificate issues

I have 4 on premises servers. I ran PowerShell XP1 scaled script for distributed installation, I am getting a certificate issue as certificates are getting generated with computer name (system name). ...
1
vote
0answers
226 views

Error installing Sitecore PowerShell Extensions 5.0 on Sitecore 9.1 instance ['packageinstall:items:ended' event]

I got this error when trying to install SPE 5.0 on my Sitecore 9.1 instance. [![enter image description here][1]][1] I was able to get more details checking the log files: ManagedPoolThread #3 08:...
1
vote
0answers
143 views

Can I automate the PowerShell Extension package installation?

Is it possible to automate the installation of the package that everybody is using to automate the other packages installation? My goal would be having a script which I can use to install SPE on a ...
1
vote
2answers
253 views

After XC 9.0.2 install, Store home page shows Default Sitecore CMS page

After the successful install of the Sitecore XC 9.0.2. I get the store homepage same as the Sitecore CMS. Not sure if this has to do with port binding. I will really appreciate if some expert can ...
1
vote
0answers
421 views

Sitecore 9 Sxa Install throwing NullReferenceException Error

I have Sitecore 9 update 2 installed. I am trying to install SXA (Sitecore Experience Accelerator 1.7.1 rev. 180604 for 9.0). I have already installed SPE (Sitecore PowerShell Extensions-4.7.2 for ...
1
vote
0answers
298 views

Problems installation Sitecore 9 Commerce XC

I am currently trying to install Sitecore Commerce 9 XC On-Premise locally, and seem to have some problems with the installation script. I am getting this error message during the installation ...
1
vote
0answers
514 views

Experience Editor not working properly in 8.2

We upgraded to 8.2 back in August and haven't had issues on the front or the back end for the most part. However we don't use the Experience Editor very much. Our client might but hasn't reported ...
0
votes
1answer
19 views

Sitecore Install Assistance - Installation error SC-v9.3 - Unable to parse [resolvepath(variable('IdentityServer_Package

I'm trying to install the Sitecore v9.3 with "Sitecore Install Assistance", however, I did get this error. Note: The "Sitecore.IdentityServer 4.0.0 rev. 00257 (OnPrem)_identityserver.scwdp.zip" file ...
0
votes
0answers
23 views

PopulateManagedSchema during installation returns error 500

I am trying to clone habitat version on my machine but I am getting following issue, What can be the reason for this error? Error requesting http://sitename/sitecore/admin/...
0
votes
1answer
171 views

Bearer error=“invalid_token”, error_description=“The issuer is invalid”

I have installed Sitecore commerce 9.1.0. The setup is working fine but I am not able to configure Postman. To configure postman I have disabled SSL Certificate validation in Postman "...
0
votes
0answers
67 views

Selective install of XP Scaled package

I am trying to install Sitecore XP Scaled topology. While doing so, I see that the SIF tool script has a configuration for everything that includes, cm Server, CD Server, identity, reporting, xConnect,...
0
votes
0answers
63 views

Sitecore 9.0.1 installation stalls during step 10

I'm getting blocked during step 10 when trying to install a Sitecore 9.0.1 instance locally. I'm using the so famous PowerShell script, by the way. The last few messages I see on the PowerShell ...
0
votes
0answers
357 views

500 Internal Server Error /commerceops/CleanEnvironment()

I am trying to setup HabitatHome.Commerce on Sitecore Experience Commerce 9 update 2. On Postman the Post for GetToken SitecoreIdentityserver is working fine and so as I can see when I run the "...
0
votes
0answers
376 views

Exception while installing Sitecore Commerce 9 Update 2 - No registration found for extension > 'ExpandArchive' of type 'Task'

I am trying to install Sitecore Experience Commerce 9.0 Update 2. Everything was going good but got below exception at the step "InstallCommerceMAModule" Install-SitecoreConfiguration : No ...
0
votes
0answers
23 views

“Error: failure in catalog resolve” thrown after setting Sitecore Commerce in localhost

I've set up Sitecore XP 8.2 update 7 via SIM and I am following steps in http://commercesdn.sitecore.net/SitecoreCommerce/DeploymentGuide/en-us/index.html#Concepts/c_SC_SetUpCommerceServerSite.html ...
-1
votes
2answers
75 views

Analytics not working after duplicating a Sitecore installation to a second server

I'm trying to duplicate my Sitecore installation from CM1 to CM2. After I completed my installation on CM1, I have applied the following steps: Copy wwwroot site folder from CM1 to CM2. Copy Solr ...