Questions tagged [installation]

For questions related to the installation of a Sitecore instance, package, or update package

Filter by
Sorted by
Tagged with
3
votes
2answers
271 views

How to check if a hotfix is needed

I've got a customer who's said they need a hotfix (https://kb.sitecore.net/articles/574334). They're on 8.2 Update 3, but the notes for what download to get only goes through 8.1. So I don't know if ...
3
votes
2answers
996 views

Sitecore Experience Commerce 9.0 installation error on Installing module: Sitecore Commerce ExperienceAnalytics Core

Been stuck here for a while... Installing Sitecore Experience Commerce 9.0 Update-2 on Sitecore XP 9.0.2 This is my first time installing XC. The script used is shown after the log. This is the error ...
3
votes
2answers
558 views

Hard time installing Sitecore 10 external resources in Kubernetes AKS in Azure

I'm trying to install Sitecore 10 on AKS so I was following the steps in Installation_Guide_for_Production_Deployments_with_Kubernetes_XP10.0.0.pdf Installed azureCli & helm on my local pc az ...
3
votes
1answer
312 views

Can I make a package installation skip over errors and exceptions?

On Sitecore 8.2, I'm trying to do a big content sync to bring my Dev environment up to date with the production environment. I've created a large package of the entire content node, and I'm trying ...
3
votes
2answers
704 views

Exception while executing the powershell script for Sitecore 9.0 installation XP0

I am trying to install Sitecore 9 XP0 as standalone instance on my Windows 8.1 machine. I have followed all the steps mentioned in the installation guide but in the final step I am getting a private ...
3
votes
2answers
1k views

Error: Code=InvalidContentLink when deploying to Azure

I am trying to set-up Sitecore XP 9.2 standalone in Azure PAAS using Sitecore Azure Toolkit 2.3.0 rev. 190410 following the link at https://doc.sitecore.com/developers/92/sitecore-experience-manager/...
3
votes
2answers
560 views

How do I move a Sitecore 9.1 instance from one computer to another?

I have a working Sitecore 9.1 instance on my local laptop. I would like to move it from my laptop to a server. Is there a preferred method for doing this? I can backup the Core, Master and Web ...
3
votes
0answers
366 views

Installing Sitecore 9.2 with Sitecore Install Assistant shows error - Identity Server Installation Step

Sitecore XP 9.2.0 installation fails with the error. Sitecore Install Assistant suggests checking the log. The log file contains the following entries: *************************...
3
votes
0answers
168 views

Sitecore 9.0.2 Installation with SQL Windows Authentication [duplicate]

We need to install Xconnect Xp0 instance (Sitecore 9.0.2) with SQL Windows Authentication, We don't have access to the SQL Server with SQL Authentication enabled. Can you Please help what all changes ...
2
votes
1answer
2k views

Install-SitecoreConfiguration : The property 'Value' cannot be found on this object

Not really sure where to go from here. Trying to install Sitecore 9 and have gotten to this point and can't seem to get beyond it. It tells me that the property value cannot be found, but I have no ...
2
votes
2answers
224 views

Should you create your Visual Studio Solution inside the Sitecore website root?

By Sitecore website root I mean the SIM-installed site at C:/inetpub/MySCSite1/Website Or should the Visual Studio solution, and thus source control base, be OUTSIDE/separate from the Sitecore ...
2
votes
3answers
794 views

msdeploy.exe : Error: .Net SqlClient Data Provider: Invalid object name 'Blobs'

I'm trying to install Sitecore Commerce v9.2. I had a few issues that I solved earlier. However, right now I'm getting a database error. When I check the database I can see two new Commerce ...
2
votes
1answer
293 views

Where does SIM install the databases when installing a new Sitecore instance?

This must be documented somewhere but I'm not finding any good documentation on what SIM does when you install Sitecore 8.2 with it. I understand it creates a new web root folder on your local ...
2
votes
1answer
132 views

Error when Installing Sitecore 9.1 on Azure PaaS

When trying to install Sitecore 9.1 on Azure PaaS, I face the following error: Add-AzureRMAccount : The term 'Add-AzureRMAccount' is not recognized as the name of a cmdlet, function, script file, or ...
2
votes
1answer
224 views

Error when trying to install Sitecore using SIM - "Service WAS was not found on computer"

I'm currently trying to install Sitecore 8.1 rev. 160519 using SIM Tool 1.4.0.92 rev 150618 and I'm getting this error message in the logs: > 1 12:48:04,739 ERROR Service WAS was not found on ...
2
votes
1answer
53 views

Sitecore developer workstation requirement for Sitecore Experience Platform (XP Single)

I am new in Sitecore and now I am trying to setup my machine. I want to ask you that what is a recommendation for developer workstation in terms of below points: RAM CPU Disk Any other specific ...
2
votes
1answer
45 views

Sitecore 9.2 with JSS installation Error

I am new in Sitecore and I am working on a project it is in Sitecore 9.2 and JSS. For the installation I am referring to the below URL: https://github.com/Sitecore/Sitecore.HabitatHome.Utilities/tree/...
2
votes
1answer
111 views

What are compressed files within \sitecore\shell\Themes\Standard\?

Does anyone know what are these zip files? Is it safe to delete them?
2
votes
2answers
442 views

Installation Wizard - Choose or Upload click throws error

Using Sitecore 8.1 Expected Behavior Start the installation wizard, choose/click on "Upload package" which will bring up the dialog for selecting and uploading a package file. Or if you already have ...
2
votes
1answer
104 views

Sitecore Commerce installation fails in Docker

Using - Sitecore.Commerce.Container.SDK.2.0.159 We were able to successfully install Sitecore XP 10.1 in docker on our local machine running on Windows 10 64-bit. However, when we tried to install ...
2
votes
1answer
351 views

Failed to start service Sitecore XConnect Search Indexer [closed]

I'm facing this issue when trying to install my first XP 9.2 instance using Sitecore Install Assistant: [XConnectXP0_StartServices ]:[Updating] jss-sc920xconnect.dev.local-IndexWorker Waiting for ...
2
votes
1answer
543 views

Update installation slowness during deployment

We have an installation of Sitecore 8.1 (rev 160519). We have a rather laborious process presently of uploading TDS update packages (generated by our build process) using the Sitecore update ...
2
votes
1answer
348 views

Getting "Could not access network location SC_SQL_SERVER_USER" while installing Sitecore using Powershell DSC

I am trying to install Sitecore using PowerShell DSC following below link https://jermdavis.wordpress.com/2015/11/09/development-environments-with-powershell-dsc-part-5/ I am getting "Could not ...
2
votes
5answers
2k views

Sitecore 9.3 Installation failing - 'Failed to start the Marketing Automation Engine service

I am trying to set up Sitecore 9.3 XP0 locally in a VM using SIA and it is failing at Step 67 of 92 with an error failed to start the marketing Automation Engine Service. System....
2
votes
1answer
903 views

Failed to start service 'Sitecore XConnect Search Indexer - local.xconnect-IndexWorker

Hi I am trying to install Sitecore 9 using SIF and a PowerShell script provided with the ELearning Sitecore 9 developer foundations. I've had quite a few issue during this including getting Solr 6.6.2 ...
2
votes
2answers
234 views

Sitecore 10 walkthrough - Get-SitecoreCertificateAsBase64String failing on init.ps1

I've come across the below error when running the initialisation script of the Sitecore 10 with docker walkthrough with license and password as parameters. .\init.ps1 -InitEnv -LicenseXmlPath "C:\...
2
votes
1answer
89 views

XC 9.2 installation error- configuration contains no tasks

I am installing Sitecore Commerce 9.2 on my local machine. Whilst doing so I see following warning and the scripts stops - VERBOSE: Registering Task extension 'TestWebFeatureSSL' => 'Test-...
2
votes
1answer
282 views

Error when installing WDP in on-premises Sitecore 9.1 XP setup

I followed the steps described in this SSE question/answer to create my WDP. Everything works like a charm when deploying this WDP into a Sitecore Azure Paas instance. However, when I try to install ...
2
votes
1answer
84 views

Facing issue on installing Sitecore9.1

Trying to install Sitecore9.1 But facing error. Already checked that solr(7.2.1) is working with https. Please confirm, can we use same license of sotecore 9.0 for sitecore 9.1
2
votes
1answer
349 views

Recommended Server specs for multi developer VM - Sitecore 9 development

Our company have a team (14 developers) working in a Sitecore based solution. Currently for every dev we have i7 16gb ram 500gb SSD installation in each dev machine. But now we want to move to a ...
2
votes
1answer
3k views

Error message "Cannot bind parameter 'Uri'. Cannot convert value" when trying to install update package via PowerShell DSC

I am trying to install .update file with instructions provided by davis from previous post How to install zip file package from Installation Wizard using Powershell DSC? I am using another developer'...
2
votes
0answers
293 views

SIA installer missing SIF Configuration

SIA is not able to validate my install do to not having SIF configuration checked off on validation page, everything else installs with not issues and the log files are empty after letting SIA install ...
2
votes
1answer
246 views

Problems in installation of XC 9.2

I tried Sitecore XC 9.2 installation and found following issues on my machine: During the installation, Visual Studio Just-In-Time Debugger window got popped up several times, every time i just ...
2
votes
1answer
520 views

Sitecore Experience Commerce 9.1 Installation - Bootstrap 500 Internal Server Error

When running the installation script for Sitecore Experience Commerce 9.1 I am getting the following error: Install-SitecoreConfiguration : The remote server returned an error: (500) Internal Server ...
2
votes
0answers
478 views

Sitecore 9 Sxa Install throwing NullReferenceException Error

I have Sitecore 9 update 2 installed. I am trying to install SXA (Sitecore Experience Accelerator 1.7.1 rev. 180604 for 9.0). I have already installed SPE (Sitecore PowerShell Extensions-4.7.2 for ...
1
vote
1answer
748 views

Sitecore Not Finding Home Page [closed]

This might be an obvious answer. I am setting up an existing site (website link changed, but still should point to the same directory) and I get the following error on the URL notfound?item=%2f&...
1
vote
2answers
457 views

Sitecore Commerce Connect Module License Missing on Fresh Install

I've just installed a fresh Sitecore 8.1 Update-2 instance on my dev machine for a client and I'm getting the following warning on the Home item: Required license is missing. You require one of the ...
1
vote
3answers
7k views

How to differentiate between CD and CM?

What are the steps to easily identify which environment is configured for CD and CM? Suppose you are given with number Sitecore servers and you want to find out which one is being configured as. For ...
1
vote
2answers
450 views

Packaging and installing media items not working - items are created but have no attached file

My content authors uploaded a ton of media items in our UAT environment. I'm trying to package these and install in prod, but the installation isn't working. I'm created a regular Sitecore package ...
1
vote
2answers
166 views

Best practices - Sitecore website in Prod - local or remote Sitecore databases?

Judging by how SIM works, and how pervasive SIM is... I assume the most common practice for QA and Prod, is the Database is local/on the same machine as the website. Is this indeed the suggested/...
1
vote
3answers
648 views

Sitecore 9.1 update 1 installation error with Azure SQL database

I'm trying to install Sitecore 9.1 update 1 with `Azure SQL database as a service, I'm getting below error. Please help. > [---------------------------------- XConnectXP0_InstallWDP : WebDeploy > ----...
1
vote
1answer
497 views

How to enable the Core database on a CD server in Sitecore 9.1?

Even if it's not mandatory for this version, I'd like to enable the Core database to troubleshoot a few issues I'm having in staging. How is this done?
1
vote
1answer
129 views

Sitecore Coveo Cloud on 8.1 Initial release with WFFM installed, locks up

Anyone have an issue installing Coveo for Sitecore (Cloud) module "82 4.0 (895).zip" on Sitecore 8.2 Initial Release with WFFM? Coveo said it is a known issue https://support.coveo.com/s/article/...
1
vote
1answer
151 views

"Execution Timeout Expired" exception while installing Sitecore 10.1

I was trying to install the latest Sitecore 10.1. While installing it, I got the below exception. [-------------- XConnectXP0_InstallWDP : WebDeploy ---------------------------] [WebDeploy]:[Path] C:\...
1
vote
2answers
207 views

Do you need to be a certified Sitecore developer to download installation files?

I am trying to migrate the site from 8.2 to 9. In order to upgrade the site, we require the migration files, which you can usually download from the Sitecore Downloads site. If the client has ...
1
vote
1answer
75 views

Sitecore Installation on CM with Remote Database

I am trying to install Sitecore 9.2 on CM (Azure Server VM) with SQL Database present on another remote Azure server VM. How should I provide database details i.e., the value of the $SqlServer ...
1
vote
1answer
68 views

Sitecore 6.5 installation on windows 10

I am trying to install Sitecore 6.5(Sitecore 6.5.0 rev. 110602.exe) from sitecore sdn.I am using windows 10 local server to install sitecore 6.5.However, i am getting an error "IIS is not installed or ...
1
vote
2answers
430 views

SqlShardingDeploymentTool causes Sitecore 9.0 update 1 installation to fail during SIF installation

I'm trying to setup a Sitecore 9.0 update 1 installation on my local machine using windows 10 Solr 6.6.2 SQL Server 2016 SP1 Sql Express 2017 SIF-less 0.6.0.0 Despite a couple of annoying hickups I ...
1
vote
1answer
398 views

Add a new Sitecore 9 instance

I'm having a lot of trouble finding documentation for Sitecore 9 and setting everything up. I installed Sitecore 9 and have a working website, but how would I add another website instance? In 8, it ...
1
vote
1answer
56 views

Install-SitecoreConfiguration : One or more errors returned from Solr request

I have cloned following Habitat project on my local environment: https://github.com/Sitecore/Habitat/ And here is the link stating that solr 7.2.1 is supported https://github.com/Sitecore/Habitat/...