Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [item-clones]

Questions related to Sitecore Item Cloning feature

0
votes
0answers
27 views

How to enhance Sitecore cloning performance

Hi One of our higher environment has taking hours of time to cloning a content item. A content item weight is up to 30-40 pages. We are cloning from content editor. So i decided to check in my ...
0
votes
1answer
44 views

Cloning an SXA site is not showing success message

I tried cloning an Sxa Site but it keeps on showing "Running Script" message and didn't get Success message at all. Is there any way to find out the progress/status of cloning.
0
votes
0answers
14 views

SXA: Cloning a new Site is not Creating/Updating Media Library and Themes folders

I am trying to clone a master SXA Site (SiteA) into SiteB and SiteC. For SiteB: Following folders are in place after cloning Media: /sitecore/media library/Project/Base/Base Sites/SiteB Themes: /...
0
votes
1answer
23 views

Rendering cloning | item fields are not as per their template

Environment: Sitecore 9.0.2 + SXA 1.7.1 What I am doing: The field labels of the inbuilt templates and renderings provided by SXA were not compatible with my requirement. So, I started with creating ...
1
vote
1answer
100 views

Cloned Items Not Copying Rendering Parameters From Presentation Details

Sitecore 8.2u4 We are losing rendering parameter values during the cloning process of certain fields. Steps to reproduce: Create a page item (item with Presentation Details) Add a Rendering to the ...
0
votes
1answer
55 views

New-ItemClone Error through SPE

I recently tried using New-ItemClone command on SPE and encountered this error: System.AggregateException,Cognifide.PowerShell.Commandlets.Data.Clones.NewItemCloneCommand These are the codes used: ...
0
votes
1answer
63 views

Cloned item throwing Layout Not Found

Working on an upgraded solution from Sitecore 7.2 (rev. 141226) to Sitecore 8.1 Update 2 (160302). Recently an issue was reported that Cloned Items stopped working after the upgrade. Clone any Item ...
2
votes
1answer
180 views

How I can clean overridden values in Clone Items within Language version?

I have tried to solve this problem, but I'm putting question here to understand this Cloned Item problem properly and fix it in best possible way out. Alright so I have few Clone Items in this ...
5
votes
1answer
158 views

Getting error in Automatically accepting changes for cloned items when adding new versions

I have implemented Auto-accepting changes for cloned items by following this Sitecore Knowledge-base article However I get below error when adding new version from some translation services module ...