Questions tagged [item-clones]

Questions related to Sitecore Item Cloning feature

Filter by
Sorted by
Tagged with
2
votes
0answers
60 views

Cloned Items does not give change information when original item is updated through Unicorn Sync

I am using Sitecore 9 Update 2 I created the site and serialized it using Unicorn. I also created a clone of this site. Based on the documentation here https://doc.sitecore.com/users/92/sitecore-...
2
votes
1answer
66 views

Clone SXA OOB component javascript

I am using Sitecore 9.1 and SXA 1.8, I need to clone "component-search-results-count.js" in base theme to extend some functionality to the OOB "Search Result Count" component. How can I do that?
1
vote
1answer
58 views

How to create different language version of site from master site using SXA cloning?

We have our master website in English built on SXA framework. We would like to create new website in German language. How can i use or modify SXA cloning script so that i can clone items from English ...
2
votes
1answer
87 views

Items in more than one places (not cloned)

We are using Sitecore 9.2 and SxA ... I have the requirement for second level menu items to be based on the children of top level items. They don't want to select these second level items manually as ...
3
votes
0answers
36 views

Avoid inheriting fields to clones

Sitecore clones never inherit the values of the Updated, Updated by, Revision, Created, Created by, Source, Workflow, Workflow State and Lock fields. That makes perfect sense. There is also a ...
1
vote
0answers
173 views

Cloned items not updating value from source

Consider the following scenario, Sitecore 8.0 rev5 /sitecore/content/mysite/clone-test/source/ /sitecore/content/mysite/clone-test/clones/ Clone the "source" item into the clones folder, so we ...
0
votes
1answer
54 views

Cloning an SXA site is not showing success message

I tried cloning an Sxa Site but it keeps on showing "Running Script" message and didn't get Success message at all. Is there any way to find out the progress/status of cloning.
0
votes
1answer
85 views

Rendering cloning | item fields are not as per their template

Environment: Sitecore 9.0.2 + SXA 1.7.1 What I am doing: The field labels of the inbuilt templates and renderings provided by SXA were not compatible with my requirement. So, I started with creating ...
1
vote
1answer
224 views

Cloned Items Not Copying Rendering Parameters From Presentation Details

Sitecore 8.2u4 We are losing rendering parameter values during the cloning process of certain fields. Steps to reproduce: Create a page item (item with Presentation Details) Add a Rendering to the ...
0
votes
1answer
82 views

New-ItemClone Error through SPE

I recently tried using New-ItemClone command on SPE and encountered this error: System.AggregateException,Cognifide.PowerShell.Commandlets.Data.Clones.NewItemCloneCommand These are the codes used: ...
0
votes
1answer
91 views

Cloned item throwing Layout Not Found

Working on an upgraded solution from Sitecore 7.2 (rev. 141226) to Sitecore 8.1 Update 2 (160302). Recently an issue was reported that Cloned Items stopped working after the upgrade. Clone any Item ...
2
votes
1answer
247 views

How I can clean overridden values in Clone Items within Language version?

I have tried to solve this problem, but I'm putting question here to understand this Cloned Item problem properly and fix it in best possible way out. Alright so I have few Clone Items in this ...
5
votes
1answer
189 views

Getting error in Automatically accepting changes for cloned items when adding new versions

I have implemented Auto-accepting changes for cloned items by following this Sitecore Knowledge-base article However I get below error when adding new version from some translation services module ...