Questions tagged [link-database]

For questions related to the architecture, maintenance, customization and troubleshooting of Sitecore's Link Database

5 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3
votes
0answers
331 views

Linkdatabase not working in CD Server

In Sitecore, I am referring one content item using multilist. While checking selected content item references in content editor Navigate -> links in CM it's showing all referring item. After published ...
1
vote
0answers
51 views

Sitecore navigate Links are not updating for Local datasources

We are using Sitecore 9.0 with SXA 1.8. The links are not updating in the Link database while adding any SXA components in the pages with local data-source items. But, the links are updating for the ...
1
vote
0answers
233 views

Rebuilds Links Database exception: This SqlTransaction has completed; it is no longer usable

When attempting to rebuild the links database on the master database I'm getting the following exception: Job started: RebuildLinkDatabasesIndex|System.InvalidOperationException: This SqlTransaction ...
1
vote
0answers
249 views

Rebuild link database is not working

I have installed Sitecore 9 update 1 in my local machine . When I try to rebuild the link database for the vanilla installation, the rebuilding keeps on processing and will never complete. When I see ...
0
votes
0answers
45 views

The semaphore timeout period has expired when scanning for broken links

I looked everywhere but I could not find an answer, so here I am. I tried to run Sitecore's broken link report (in Control Panel > Reports > Scan the database for broken links) but got the below ...