All Questions

Tagged with
Filter by
Sorted by
Tagged with
1
vote
2answers
34 views

Packaging and installing media items not working - items are created but have no attached file

My content authors uploaded a ton of media items in our UAT environment. I'm trying to package these and install in prod, but the installation isn't working. I'm created a regular Sitecore package ...
-1
votes
1answer
27 views

MongoDB errors while installing WFFM

Why is installing WFFM trying and failing to talk to MongoDB? I'm starting with a base Sitecore 8.2 install from SIM - my understanding is SIM would completely handle setting up the 8.2 Sitecore ...
1
vote
1answer
75 views

Error when installing WDP in on-premises Sitecore 9.1 XP setup

I followed the steps described in this SSE question/answer to create my WDP. Everything works like a charm when deploying this WDP into a Sitecore Azure Paas instance. However, when I try to install ...
1
vote
1answer
37 views

Installation wizard - while a package installation, loader keep on showing and never end

Installation Wizard - while installing any package, 'Installing..' loader keep on showing even small size of package and never ending installation. This happening in my local development(Sitecore 8.1)...
1
vote
0answers
144 views

Can I automate the PowerShell Extension package installation?

Is it possible to automate the installation of the package that everybody is using to automate the other packages installation? My goal would be having a script which I can use to install SPE on a ...
0
votes
1answer
154 views

Web Forms For Marketers on Content Delivery missing index.cshtml on Sitecore 9.0.1

We have installed WFFM on a Content delivery server and we were following the official documentation the Sitecore website. After installation we saw that the index.cshtml was not deployed in the views ...
1
vote
1answer
468 views

Installing SXA 1.7 : One or more exceptions occurred while processing the subscribers to the 'item:saved' event [closed]

while trying to install SXA 1.7, i have run across the following error: One or more exceptions occurred while processing the subscribers to the 'item:saved' event. I uploaded the package, then ...
3
votes
1answer
259 views

Can I make a package installation skip over errors and exceptions?

On Sitecore 8.2, I'm trying to do a big content sync to bring my Dev environment up to date with the production environment. I've created a large package of the entire content node, and I'm trying ...
1
vote
1answer
362 views

NullReferenceException when installing Sitecore SXA

I have a fresh installation of Sitecore 9.0.1 rev 171219 and am attempting to install SXA 1.6. I've downloaded the package and when attempting to install it, it fails with the following error in the ...
10
votes
3answers
1k views

What is the most efficient & fastest way to speed up the installation of packages with thousands of items?

We are soon going be pulling thousands of items from a PROD instance back into a QA Environment. These packages have thousands of items and take a VERY long time to install, sometimes even beyond 8 ...
5
votes
1answer
528 views

Sitecore Rocks Package Installation Error - “Could not find configuration node: databases/database[@id='live']”

Getting this error when trying to install a package to my local Sitecore instance via Sitecore Rocks. I am not aware of a "live" database so I am not sure where this is coming from. I have checked the ...