Questions tagged [packages]

Used to tag questions about content and module packages. You can create packages using the Package Designer or Sitecore Rocks.

Filter by
Sorted by
Tagged with
1
vote
0answers
153 views

Can I automate the PowerShell Extension package installation?

Is it possible to automate the installation of the package that everybody is using to automate the other packages installation? My goal would be having a script which I can use to install SPE on a ...
0
votes
2answers
78 views

Allow all characters in ItemNameValidation setting

Trying to install a package which has the item names with characters like (', '.', '). How can I temporarily disable ItemNameValidation setting? Tried changing the setting to '.*' which did not help....
0
votes
1answer
157 views

Web Forms For Marketers on Content Delivery missing index.cshtml on Sitecore 9.0.1

We have installed WFFM on a Content delivery server and we were following the official documentation the Sitecore website. After installation we saw that the index.cshtml was not deployed in the views ...
0
votes
1answer
227 views

Package Extraction - Windows cannot open the folder

I am trying to inspect a package created by the package designer. I extract the zip file into my temp folder ok, but when I open that extracted folder and try to extract the inner package.zip package, ...
0
votes
0answers
25 views

Sitecore package from developers is missing binary data from Media Items

I have developers working on SXA content, packaging it up, and sending it to me to install to master so they get serialized via Unicorn and committed to git(they will eventually be able to do this ...
-1
votes
1answer
28 views

MongoDB errors while installing WFFM

Why is installing WFFM trying and failing to talk to MongoDB? I'm starting with a base Sitecore 8.2 install from SIM - my understanding is SIM would completely handle setting up the 8.2 Sitecore ...
-2
votes
2answers
104 views

Hosting Environment initiated shutdown

I am getting log warnings as below when trying to install one package on fresh Sitecore 9.0.2 instance. I don't understand why its getting restarted again. Is there any app pool setting which causes ...