We’re rewarding the question askers & reputations are being recalculated! Read more.

All Questions

Filter by
Sorted by
Tagged with
2
votes
1answer
60 views

@Html.Sitecore().Rendering does not rendering view even after executing without any errors

I am trying to use @Html.Sitecore().Rendering("--id--", Model.Property) to call render a staic view. It is not rendering on page. Layout: @Html.Sitecore().Rendering("--Myviewid--", Model) Myview: @...
0
votes
1answer
26 views

Does anybody encounter a data discrepancy between Final Layout in Presentation Details and Final Renderings in Layout section?

Here's the scenario: Component ID is in use as a Datasource in both in Final and Shared Layouts in the Presentation Details but upon checking the raw values, it can only be found in the Renderings [...
1
vote
1answer
313 views

Rendering Parameters not honoring sections

Version Sitecore 8.1 Update 3 Issue I have created rendering templates that are composed of several base templates. Its actually a single template for each column in this case. ...
2
votes
1answer
212 views

Edit rendering parameter data from a rendering toolbar

I would like to update some data on my rendering parameter template from the rendering toolbar. Like when I click a custom experience button, I could set my vertical alignment field, on the rendering'...
0
votes
0answers
167 views

Component/Module placement issue in experience editor in Sitecore 8.1

We are facing very strange issue. On a page we have one Banner(B) and two Container module/component C1,C2 Here is sequence on page: B C1 C2 In Experience Editor when I add one Container module ...
2
votes
2answers
486 views

Shared layout has different values in different languages

This is the behaviour in sitecore8.2 As shared Layout is a shared field i thought the value of shared layout will be same for all item languages and versions. But i found its not if we set different ...