Questions tagged [salesforce-connect]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
1answer
37 views

Sitecore 9.2 Forms with Salesforce 3.0 CRM Connector - Sitecore Form data post to create Lead in Salesforce [closed]

Environment: Sitecore 9.2 Salesforce 3.0 CRM Connector My requirement is to create Sitecore Form for simple inquiry to capture details like Name, Email, Phone and Message and send to Salesforce to ...
1
vote
0answers
15 views

Sitecore Form with Salesforce Connect - Custom validations for postcode using external API

The custom validation for the postcode validation using Sitecore forms for a simple contact form which connects to salesforce. I have seen multiple articles for the custom validation and also ...
1
vote
0answers
46 views

Unable to sync Salesforce campaigns to xConnect

I'm trying to sync the Salesforce campaigns to xConnect using the Sitecore's predefined pipeline batch (Salesforce Campaigns to xConnect Sync). From the logs, I find that the data is successfully ...
2
votes
1answer
67 views

S4S Error saving a form

Upon trying to save a S4S form it gives S4S submit action failed error message. In Sitecore logs, I get the following error: p.s. S4S = Sitecore CMS to Salesforce CRM 13996 17:41:04 INFO FuseIT....
0
votes
1answer
94 views

Adding user-defined field attibute WFFM

We are working on a form where the form data is sent to an external(SalesForce) API. I have a custom Salesforce action which sends the post request with field data to SalesForce. Now, to map fields ...
1
vote
1answer
42 views

Salesforce 1.4.1 with Sitecore 8.1

I am doing a POC, trying to connect Sitecore and Salesforce. I wish to try to configure using Salesforce Connect 1.4.1 with Sitecore 8.1, but I can't find any article or documentation. Can someone ...
1
vote
0answers
225 views

Sitecore Connect for Salesforce 2.0.1 - ERROR [Data Exchange] Record was not saved

I installed Sitecore Connect for Salesforce 2.0.1 and added contact data using xConnect api but after executing Pipeline Batch "xConnect Contacts to Salesforce Sync" I get error message in log that "...
1
vote
1answer
327 views

Read Contact for xConnect pipeline returns “No entities were read from xConnect”

I installed Sitecore Connect for Salesforce 2.0.1 and I set up environment using manual for 2.0.1. However, after starting Pipeline Batch "xConnect Contacts to Salesforce Sync" I get info message ...
0
votes
1answer
82 views

Could not create configuration. Provider name:salesforce

I have tried to connect sitecore 8.1 update 1 with salesforce as per document in https://marketplace.sitecore.net/Modules/Salesforce_Connect_Module.aspx and referring http://sitecorestudy.com/?p=167 ....