Questions tagged [sia]

Any question that is related to the use of "Sitecore Install Assistant" to review system requirements, install prerequisites, and complete the entire installation process, this tag can be used.

Filter by
Sorted by
Tagged with
0
votes
0answers
26 views

Sitecore 10 installation through SIA gives sql related error [duplicate]

I am trying to install Sitecore 10 using SIA, but getting an error in the last step. This is the error I am getting [-------------- XConnectXP0_InstallWDP : WebDeploy ---------------------------] [...
5
votes
1answer
464 views

Error while installing Sitecore 10 using SIA

Trying to install Sitecore 10 using SIA (as I'm having issues with the container installation getting started template). I'm following this blog post: http://madhuanbalagan.com/installing-sitecore-10-...
1
vote
1answer
508 views

Could not create instance of type: Sitecore.ContentSearch.SolrProvider.SolrSearchIndex. No matching constructor was found

I'm trying to set up a local instance of an existing Sitecore 9.2 site. It's using Solr 7.5.0, and I set it up through SIA. When I try to load my site I get the following error: Could not create ...
4
votes
3answers
463 views

Sitecore 9.3 installation change webroot location

I have installed Sitecore 9.3 and it created the files in C:\inetpub\wwwroot. I would like to change some of the default settings, like The webroot location to D: drive, The SiteRootName etc ....
0
votes
2answers
408 views

Installation with different Solr port

I've set a different port for the installation of solr 8.1.1 Using the SIA it seems to install ok but if I continue on with the installation I get: If I go to Services I can see that it's not ...