We’re rewarding the question askers & reputations are being recalculated! Read more.

Questions tagged [sitecore-client]

For questions related to the Sitecore administrative interface - commonly referred to as Shell or Client - where authors and developers log in to create and manage content, analytics, permissions, etc.

80 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
8
votes
0answers
433 views

Can the Identity Server be used for multiple sites/clients?

For Sitecore 9.1, can the Identity Server be used for multiple sites/clients? For example, on a local developer machine I have several 9.1 installs for separate clients. Could I use that Identity ...
5
votes
0answers
714 views

Sitecore 9 Separate CD server - ERROR Cannot start analytics Tracker

I Installed Sitecore 9 XP1 with Separate CD and CM servers. I am getting the below error in CD: Unexpected character encountered while parsing value: <. Path '', line 0, position 0 31260 12:55:...
4
votes
0answers
558 views

Populate Solr Managed Schema Error

I am getting the 404 error while trying to populate the schema from "Populate Solr Managed Schema". Job started: Index_Update_Collection=sitecore_core_index|#Exception: System.Reflection....
4
votes
0answers
578 views

Sitecore 8.2 unlock item / unlock all items error

We're facing an issue on the Unlock all functionality. PS: The unlock only works after Saving the item (Once we have activated the unlock after saving property). If we click on the unlock button, ...
3
votes
0answers
49 views

Sitecore Contact Duplication Issue - Dynamics CRM Connector

There is a strange issue that I encountered today. If I submit a Contact using Sitecore Forms and Sync the same contact through dynamics CRM connector, I get duplicated contacts as the identifier of ...
3
votes
0answers
25 views

Restoring marketing taxonomies with Sitecore powershell extenstion

I am trying to automate Sitecore upgrade from 8.1 to 9.0.1. In Upgrade steps, There is one step restoring deleted marketing taxonomies, which can easily be done with Url navigation and click button on ...
3
votes
0answers
96 views

Adding help Text to Section of a template

I want to add help text to section of the template. I have added content to all 3 short description, long description and help link. Templates fields do get all the help text but Template Section is ...
3
votes
1answer
60 views

4 Image Controls in a Composite Control, Not showing action buttons

I have created a composite control in Sitecore 9 and I can use that in template editor when adding new fields. This control is supposed to show an Image control where I can browse and select images ...
3
votes
0answers
88 views

How to get Current Site Country flag using Sitecore SXA?

Is it possible to get flag and country name associated with each site using Sitecore SXA. I need to dispaly country flag as well as country name side by side on top of the page for each SXA Site. ...
3
votes
0answers
312 views

What Sitecore Client Languages are available?

I was now wondering what the definitive list of Sitecore Client Languages actually is. By default, my own answer would be English, Danish, German and Japanese. However I found this: https://dev....
2
votes
1answer
34 views

Restrict a page from direct access in Sitecore

Is there any way to restrict the end-user from directly accessing a page? I'm having a scenario, where there are 3 pages (say A, B, C). A is like a validation page, then on successful validation ...
2
votes
1answer
136 views

Experience Analytics dashboard gives errors

My Logs shows this error 2428 23:47:09 ERROR [Sitecore Services]: HTTP GET URL http://ffg.local/sitecore/api/ao/aggregates/all/786FBA3A4573445EA74504E3CA5E48C1/all?&dateGrouping=by-week&&dateFrom=23-...
2
votes
0answers
134 views

Not able to load SXA Site after configuring its domain

We have many SXA Sites and we are trying to launch a new site with our domain https://domainA.info. We updated Host Name and Target Host Name fields on site definition item and published as well. The ...
2
votes
0answers
74 views

Add querystring value to preview URL

I thought I had an approach for this but it does not work. My new process is never called. I just need to add an additional querystring to any preview URL that is generated in CM (publish preview, ...
2
votes
0answers
67 views

Encrypt zip file while uploading to media library folder sitecore 8.2

i have followed the sitecore link and create my custom processor for (Sitecore.Pipelines.Upload.Save). i have faced issues while saving all media items. it gives error on file.SaveAs(filename); ...
2
votes
0answers
170 views

Computed fields facets are not working in Content Editor

I am on Sitecore 9 using SOLR. We have added some facet configurations under /sitecore/system/Settings/Buckets/Facets to show them while searching for items in buckets. While the facets for fields ...
2
votes
0answers
247 views

Video Media item is not loading as per language query string parameter?

I have created media item and uploaded two different video in "English" and "Spanish" version. When accessing this media item, it is not loading the video as per the query string parameter, please ...
2
votes
0answers
180 views

Sitecore experience editor throws error when saving datasource number field

I've created a config item with a number field (without validation rules), I've added a rendering to my page with this config as datasource. When I edit the item in the Content Editor, everything is ...
2
votes
0answers
115 views

Application access denied - Custom Editor for Sitecore Client

I am building an editor for the Sitecore client. However when I load this editor in the content editor, it shows the error Application access denied. I am currently logged in as an administrator. ...
2
votes
0answers
230 views

How to clear all submission data from a single wffm form

I have a task to remove all current submission data from a particular form. We're running Sitecore at 8.1. I can't seem to find an interface that Sitecore provides to do this. I remember at 7.2 you ...
2
votes
0answers
157 views

Sitecore 8.2 update 1 Social media connector in Azure Webapp

I'm working on Social connector functionality to share item content from Sitecore to targeted social networks (facebook, twitter, Google Plus, Linked In). Based on reference, my understanding is ...
1
vote
0answers
55 views

Personalization not working (Pattern Card & profile Card)

Using Sitecore .NET 8.1 (rev. 151003). Created ABC pattern card & assign specific placeholder of page. Used rule: where the current contact matches the ABC pattern card in the ABCD profile. ...
1
vote
0answers
36 views

What's the best way to upstream and downstream media in Sitecore?

Recently I came across a requirement to define the best strategy to upload and download media for Mobile App. Website data is managed under Sitecore CMS currently. At first glance, below thoughts ...
1
vote
0answers
41 views

Problem while selecting too many items in multilist with search

I have a multilist with search field and on the left hand side there are 1100 items which we can select. But when I select more than 130-140 items, the left hand side field gets emptied and I am not ...
1
vote
0answers
25 views

How to get current browser url with Azure AD authentication (OWIN) : <owin.identityProviders>

Currently we have the requirement like we want set redirect url as per current browser url So for that we trying to set redirect url custom implementation of IdentityProvidersProcessor , but its ...
1
vote
0answers
274 views

GZIP Compression on Sitecore

On IIS both enable dynamic content compression and enable static content compression are checked but Js and Css have content-encoding:gzip in response header while in the pages it doesn't have content-...
1
vote
0answers
60 views

Images wiped out by virtualssuser

Bit of an unusual one. Came into work one morning to be told images are missing from multiple components within sitecore. Live appears to be unaffected. Carousels and other components with images in ...
1
vote
0answers
107 views

Sitecore Items Services API requests from CD Server

The below Url is working fine in our development environment and we want to move the respective config changes to Production CD Server only in order to make those API's public. Will the below API ...
1
vote
0answers
41 views

Removing publication restrictions - publication targets

Does anyone know or have a PowerShell script which can remove the checkbox in publication restrictions specific to publication targets for Sitecore items? We need to achieve (2) as below since some ...
1
vote
0answers
36 views

“membership user” exception when deploying to a new server using AD authentication

We are setting up new live servers (Sitecore 8.1, Lucene indexes). Previous tests using our Federated Authentication Provider worked just fine, and I was able to access the Sitecore backend. After ...
1
vote
0answers
121 views

Icon section not loading? Sitecore 8.2U7

The Icon window for changing icon is not loading. It has some script issue.
1
vote
0answers
351 views

Scaled database was not configured properly

After configuring Sitecore 9.0.1, the XP is running fine but am getting the below XDB error in the log. I checked the TRUST certificates, database configuration and the configurations in the ...
1
vote
1answer
86 views

Multilist with Search to return descendant items

I am working on Multisite Sitecore instance and For "multilist with search" field I am trying to return all descendant items under folder item from a specific template using these queries ...
1
vote
1answer
162 views

Sitecore Update Center : Download and Install Window Timeout Issue

While upgrading from 9.0.2 to 9.1 I am using the update center from Control Panel. When I use Download and Install it's unable to complete the download as it times out every time. The popup below ...
1
vote
0answers
86 views

Lost Additional “Key&Value” parameters from Sitecore Presentation details Rendering on changing its template

I lost Additional "Key&Value" parameters while changing its template from "Configure" ribbon in Sitecore 8. I have added Class in many rendering but when I change its Page template, all its key/...
1
vote
2answers
197 views

Sitecore UploadProcessor causing error in UploadMediaForm

In administration Sitecore 9.0.1, we disabled duplicate items at the same level by setting the AllowDuplicateItemNamesOnSameLevel option to false. Everything works fine, but when a user attempts to ...
1
vote
0answers
65 views

Getting a HTTP 500 upon opening the Experience Editor in Sitecore 8.1

On a long running site a certain user always gets an HTTP 500 when opening the Experience Editor in Sitecore 8.1. This also persists if I create a new user with the same roles, leading me to believe ...
1
vote
0answers
47 views

Cannot upgrade nuget package due to Microsoft.Extensions.Configuration

We are trying to install the following NuGet package: Microsoft.IdentityModel.Protocols.OpenIdConnect However, we are being blocked by this error message: Error Unable to find a version of '...
1
vote
0answers
114 views

Sitecore MultiLanguage Content changes the URL. Results 404, Not found error

I'm having an issue in my site.I'm using VirtualFolder property to change the site language content. I've a link 'Environment' and my default site language is Chinese. So,the URL looks like www.xyz....
1
vote
0answers
232 views

Search filter for Year on a date field in template

I am using Sitecore 9.0.1 with SXA components. I have checked the SXA out of the box components for search functionality. For date fields, we have date range by which we can filter items in a specific ...
1
vote
0answers
66 views

Sitecore 8.1 copying bucket item ends up by copying to same parent

Issue with the item copy functionality. When I try to copy any bucket item to another item (bucket or non bucket item) on selection of item in content tree, it works fine. But when the same has been ...
1
vote
0answers
403 views

Sitecore Admin Page login issue

I'm having problem with the Sitecore Admin Pages. Once I login to visit a page (e.g., sitecore/admin/dbbrowser.aspx) then I'm currently in the page and I tried to load the page I'm being redirected on ...
1
vote
0answers
89 views

Sitecore launchpad appearing when I open preview window for french version

I am using sitecore 8.2 initial version. Sitecore launchpad window appearing when I am trying open it for french version of item. It's working fine for english. Anyone experience same issue?
1
vote
0answers
323 views

Sitecore 8 ADFS module no FedAuth cookie

I've added the Sitecore ADFS module to Sitecore 7.2 and it works. Using the same module on Sitecore 8 doesn't work. I can see the MSISAuth cookies from sts. When it comes to reading the FedAuth ...
0
votes
0answers
12 views

Standard Fields are editable after Sitecore 8.2 Update-3 for Non-Admin Users

I have created non-admin roles that do not allow users to edit the standard fields, though they are able to view it. However, when upgrading to Sitecore 8.2 Update-3, non-admin users are now able to ...
0
votes
0answers
23 views

Adding hashtag to the internal link that leads to blog search page with tag filter search Sitecore SXA 1.9

The blog index page has all articles are listed and the filter based on tag that works with solr search. The search results based on sxatags filter will get added on the blog index page when apply ...
0
votes
0answers
17 views

HTTP Error 500.0 - Could not find type 'GeoIP.GeoIPInformation.ExampleContextExtension,GeoIP'

I'm getting HTTP Error 500.0 - Could not find type 'GeoIP.GeoIPInformation.ExampleContextExtension,GeoIP' for below piece of code and patch file. can anyone help on this please. Code: namespace ...
0
votes
0answers
19 views

Sitecore suddenly returns not encoded url in lucene index search

My Sitecore suddenly returning incorrect url from lucene index search. The annoying part is I cannot debug it properly because I cannot replicate it from my local machine. I already copied the items ...
0
votes
0answers
16 views

Mobile OTP based login in Sitecore

Sitecore login is based on a username & password. How to make it mobile number OTP based? Even after login, we should have access to the cookies. I have wondering to try this. Normal Controller/...
0
votes
0answers
47 views

Sitecore Azure PaaS Client Certificate on ASE

I deployed Sitecore 9.2 on Azure PaaS and facing the issue with Client Certificate Authentication. The Azure hosting is on ASE with Isolated App Service Plan. It seems like CM server is not able to ...