Questions tagged [sitecore-install-assistant]

For questions relating to the Sitecore Install Assistant introduced in Sitecore 9.2

Filter by
Sorted by
Tagged with
0
votes
1answer
18 views

Sitecore Install Assistance - Installation error SC-v9.3 - Unable to parse [resolvepath(variable('IdentityServer_Package

I'm trying to install the Sitecore v9.3 with "Sitecore Install Assistance", however, I did get this error. Note: The "Sitecore.IdentityServer 4.0.0 rev. 00257 (OnPrem)_identityserver.scwdp.zip" file ...
2
votes
0answers
46 views

SIA installer missing SIF Configuration

SIA is not able to validate my install do to not having SIF configuration checked off on validation page, everything else installs with not issues and the log files are empty after letting SIA install ...
1
vote
1answer
56 views

Installing Sitecore 9.3 + SXA using SIA - not in default physical root

I tried installing Sitecore 9.3 (simple developer machine setup) with the Sitecore Install Assistant. I checked SXA to be installed. In the config file (setup.exe.config) all parameters were set ...
1
vote
1answer
61 views

Login failed for user 'sa'. Reason: Failed to open the explicitly specified database 'demo_Processing.Pools'. [CLIENT: <local machine>]

I'm trying to install Sitecore 9.2 initial- XP single on my local machine using Sitecore Install Assistant. I installed all the prerequisites through SIA without any error but when I try to install ...
4
votes
0answers
87 views

Getting Error - Failed to start the Marketing Automation Engine service - While installing Sitecore 9.2 via SIA

I am getting the error "Failed to start the Marketing Automation Engine service" - While installing Sitecore 9.2 on my local machine via Sitecore Install Assistant (SIA). I have installed SOLR 7.5 and ...
3
votes
0answers
136 views

Installing Sitecore 9.2 with Sitecore Install Assistant shows error - Identity Server Installation Step

Sitecore XP 9.2.0 installation fails with the error. Sitecore Install Assistant suggests checking the log. The log file contains the following entries: *************************...
1
vote
1answer
114 views

Failed to start service Sitecore XConnect Search Indexer [closed]

I'm facing this issue when trying to install my first XP 9.2 instance using Sitecore Install Assistant: [XConnectXP0_StartServices ]:[Updating] jss-sc920xconnect.dev.local-IndexWorker Waiting for ...
-1
votes
2answers
75 views

Analytics not working after duplicating a Sitecore installation to a second server

I'm trying to duplicate my Sitecore installation from CM1 to CM2. After I completed my installation on CM1, I have applied the following steps: Copy wwwroot site folder from CM1 to CM2. Copy Solr ...
0
votes
1answer
86 views

NotFound exception creating Solr cores on installation

I've installed Solr 7.5 successfully. I am using SIA (Sitecore Install Assistant) for my installing Sitecore 9.2.0. I am getting exception "NotFound - https://solr75:8750/solr//admin/cores?action=...