Questions tagged [sitecore-install-assistant]

For questions relating to the Sitecore Install Assistant introduced in Sitecore 9.2

Filter by
Sorted by
Tagged with
0 votes
0 answers
35 views

Create: Object already exists. 0x8009000f - while installing Sitecore 10.2 [duplicate]

Getting certificate error while installing Sitecore 10.2 : Error " CertEnroll::CX509PrivateKey::Create: Object already exists. 0x8009000f (-2146893809 NTE_EXISTS)" I have already followed ...
0 votes
1 answer
99 views

Sitecore 9.3 installation error Sitecore.XConnect.XdbCollectionUnavailableException System.Net.Sockets.SocketException

I am trying to install Sitecore 9.3 but getting below error Then I tried to view the complete error by executing Sitecore.MAEngine.exe, this gives the below error Error initializing XConnect client. ...
2 votes
1 answer
285 views

SIF error while installing Sitecore 10.2 using Sitecore Install Assistant's user interface

I am installing Sitecore 10.2 using Sitecore Install Assistant's user interface and facing the below issue while installation. The repository could not be registered because there exists a registered ...
1 vote
1 answer
168 views

Sitecore 9.3 SIA Prerequisites Installation Fails

After completing some of the initial developer environment setup, I downloaded the Sitecore 9.3 "Graphical setup package for XP Single" from here. I ran the .exe, and while attempting to ...
1 vote
2 answers
314 views

Sitecore 9 update 2 installation failure with certificate error

I accidentally broke my Sitecore instance, thus removed everything following this : https://blogs.perficient.com/2019/02/20/failed-sitecore-installation-clean-up-checklist/ and trying to reinstall a ...
1 vote
1 answer
1k views

Sitecore 10 Installation Error: Failed to Start Service 'Sitecore Marketing Automation Engine' while an instance of 9.0.2 also running on my system

Note: I have multiple Solr installed on my local environment one is for the previous version and now I have added Solr for Sitecore 10 on port 8984 So my Solr path for the Sitecore 10 is https://...
2 votes
1 answer
163 views

Sitecore developer workstation requirement for Sitecore Experience Platform (XP Single)

I am new in Sitecore and now I am trying to setup my machine. I want to ask you that what is a recommendation for developer workstation in terms of below points: RAM CPU Disk Any other specific ...
1 vote
1 answer
153 views

Installing Sitecore 9.3 Offline

I am trying to install Sitecore 9.3 on one of our servers (not connected to the internet). But in the end it throws this error. I installed Solr separately before installing Sitecore using ...
0 votes
1 answer
287 views

PopulateManagedSchema.aspx The remote server returned an error: (404) Not Found

While installing Sitecore 9.3 I am getting this error Error requesting https://us-int-cms.com/sitecore/admin/PopulateManagedSchema.aspx?indexes=all: The remote server returned an error: (404) Not ...
2 votes
9 answers
7k views

Sitecore 9.3 Installation failing - 'Failed to start the Marketing Automation Engine service

I am trying to set up Sitecore 9.3 XP0 locally in a VM using SIA and it is failing at Step 67 of 92 with an error failed to start the marketing Automation Engine Service. System....
  • 31
1 vote
0 answers
180 views

Sitecore 10 update 1 using SIA Installation issue CX509PrivateKey::Create: Access is denied. 0x80070005 (WIN32: 5 ERROR_ACCESS_DENIED)

While installing with Sitecore 10 update 1 using SIA facing an issue as below [ IdentityServerCertificates_CreateR... : NewRootCertificate ------------------] CertEnroll::CX509PrivateKey::Create: ...
0 votes
0 answers
68 views

Compilation Error after integrating VS2017 and Sitecore 9.3

I am newbie to 9.3, Installed and browsed the sitecore project. Tried to integrate with Visual project by adding reference file sitecore.kernel.dll, sitecore.client.dll, system.web.mvc and deleted ...
  • 1
0 votes
2 answers
613 views

Sitecore 9.3.0 installation error. Sitecore.Xdb.Collection.Database.SqlShardingDeploymentTool.exe returned a non-zero exit code - (2)

When I try to install Sitecore 9.3.0 with Sitecore Install Assistant I got an error: [------------- XConnectXP0_CleanShards : Command -----------------------------] [ShardingTool - Clean]:[Path] C:\...
  • 3,070
1 vote
0 answers
25 views

Sitecore 9.1 distributed architecture - how to create two processing node through PS script

Sitecore 9.1 initial release . Is there a way to create two processing nodes with PowerShell script or should it be done manually. If it needs to be done manually, what all settings to be taken care ...
  • 313
3 votes
3 answers
2k views

Sitecore Installation Assistant 9.3 path denied installing Solr

When trying to install Sitecore 9.3 using the new Sitecore Install Assistant, SOLR fails to install with the following error: [------------------------ DownloadSolr : DownloadFile --------------------...
2 votes
4 answers
927 views

Sitecore Install Assistant failing with CX509PrivateKey Access Denied Error

During the installation of Sitecore 9.3 on a dev workstation, the following error occurs: [ IdentityServerCertificates_CreateR... : NewRootCertificate ------------------] Could not find Cert: ...
  • 21
2 votes
3 answers
1k views

Sitecore Install Assistance - Installation error SC-v9.3 - Unable to parse [resolvepath(variable('IdentityServer_Package

I'm trying to install the Sitecore v9.3 with Sitecore Install Assistance, however, I did get this error. Note: The Sitecore.IdentityServer 4.0.0 rev. 00257 (OnPrem)_identityserver.scwdp.zip file does ...
2 votes
0 answers
439 views

SIA installer missing SIF Configuration

SIA is not able to validate my install do to not having SIF configuration checked off on validation page, everything else installs with not issues and the log files are empty after letting SIA install ...
1 vote
1 answer
287 views

Installing Sitecore 9.3 + SXA using SIA - not in default physical root

I tried installing Sitecore 9.3 (simple developer machine setup) with the Sitecore Install Assistant. I checked SXA to be installed. In the config file (setup.exe.config) all parameters were set ...
  • 19.4k
1 vote
1 answer
838 views

Login failed for user 'sa'. Reason: Failed to open the explicitly specified database 'demo_Processing.Pools'. [CLIENT: <local machine>]

I'm trying to install Sitecore 9.2 initial- XP single on my local machine using Sitecore Install Assistant. I installed all the prerequisites through SIA without any error but when I try to install ...
  • 453
4 votes
8 answers
2k views

Getting Error - Failed to start the Marketing Automation Engine service - While installing Sitecore 9.2 via SIA

I am getting the error "Failed to start the Marketing Automation Engine service" - While installing Sitecore 9.2 on my local machine via Sitecore Install Assistant (SIA). I have installed SOLR 7.5 and ...
  • 711
3 votes
0 answers
508 views

Installing Sitecore 9.2 with Sitecore Install Assistant shows error - Identity Server Installation Step

Sitecore XP 9.2.0 installation fails with the error. Sitecore Install Assistant suggests checking the log. The log file contains the following entries: *************************...
2 votes
1 answer
484 views

Failed to start service Sitecore XConnect Search Indexer [closed]

I'm facing this issue when trying to install my first XP 9.2 instance using Sitecore Install Assistant: [XConnectXP0_StartServices ]:[Updating] jss-sc920xconnect.dev.local-IndexWorker Waiting for ...
  • 2,241
-1 votes
2 answers
136 views

Analytics not working after duplicating a Sitecore installation to a second server

I'm trying to duplicate my Sitecore installation from CM1 to CM2. After I completed my installation on CM1, I have applied the following steps: Copy wwwroot site folder from CM1 to CM2. Copy Solr ...
0 votes
1 answer
190 views

NotFound exception creating Solr cores on installation

I've installed Solr 7.5 successfully. I am using SIA (Sitecore Install Assistant) for my installing Sitecore 9.2.0. I am getting exception "NotFound - https://solr75:8750/solr//admin/cores?action=...