All Questions

Filter by
Sorted by
Tagged with
0 votes
1 answer
24 views

Sitecore 9.3 Analytics API to get the total Visits and unique visits from last 30days

Could someone share the sample analytics api to retrieve the analytics data to get the total Visits and unique visits from last 30 days.
sns's user avatar
  • 403
0 votes
0 answers
6 views

Unexpected HttpResponseMessage with code: GatewayTimeout [closed]

I am trying to do serialization on my local Sitecore 10.2 which is running on docker containers. Getting "Unexpected HttpResponseMessage with code: GatewayTimeout" when pulling
hrupapara's user avatar
0 votes
1 answer
33 views

How can i get data index for accordion using scriban sxa

I am trying to get data index for accordion items using scriban in sitecore sxa. Below is my scriban code. <div class="accordion accordion-flush" id="accordionFlushExample"> ...
Gagan's user avatar
  • 23
1 vote
0 answers
16 views

Next.js - multisite + multilingual pages without locale within URL

How do you approach multisite and multingual site configuration without locale within URL? The problem I am facing is that i18n configuration requires to define 'defaultLocale'. I would like to ...
Lukasz123123's user avatar
0 votes
2 answers
36 views

Indexed items not showing in Content Collection

I have an entity called "Degree": I have a source that retrieves 92 items successfully. Inside of sources configuration, I have the following settings: Tags definition Document Extractor ...
Godiez's user avatar
  • 1
0 votes
0 answers
15 views

M.Tag Taxonomy Blank

M.Tag Taxonomy which is an OOTB Taxonomy used for Image Analysis is blank, meaning that they are no Sub-Taxonomy values are available. I tried adding similar tags for an image that was created in a ...
girish jain's user avatar
0 votes
3 answers
46 views

Encountering Error When Accessing GraphQL Playground in Sitecore

During the setup of GraphQL on my local environment, I've made all the necessary configuration changes and enabled the Master endpoint. However, when attempting to access the Playground via the ...
Taman Singh's user avatar
0 votes
0 answers
17 views

Contact Facet Data getting lost when request is moving from one CD server to another CD server

We have one CM and two CD servers with ALB, we have enabled sharedSession and private session in our CD servers. We have set up a custom facet. And we are retrieving the value of facet from session, ...
user14343's user avatar
0 votes
0 answers
26 views

NullReference Exception in FormsRenderingContentsResolver in sitecore DLL 10.0.1 jss [JSS Forms 16.0] [closed]

This issues seems to be occurring in the logs everyday 3 to 4 times. No proper information is available where exactly the error has occurred. "message":"An unhandled exception occurred.&...
MBN's user avatar
  • 15
0 votes
3 answers
49 views

Cross-Origin Request to Sitecore ItemService API

We are using Sitecore 9.3 with SXA hosted on premises. We have angular application on frontend, which has different domain and is hosted on Azure Cloud. It makes request to sitecore ItemService API to ...
NewbieHere's user avatar
1 vote
2 answers
46 views

Do we have any option to edit multilist in sitecore pages in XM cloud?

I have added multilist from the content tree now to edit the selected items every time content authors need to switch between content tree and sitecore pages. Do we have any customization available ...
Meenakshi Gour's user avatar
0 votes
0 answers
36 views

SXA GenericMetaRendering error "Object reference not set to an instance of an object" error

I am working on Sitecore 9.1 and SXA 1.8. I am getting the below error when I try to open site in preview mode: I am not sure why it is happening and there are many errors appearing in log file: ...
Nisha's user avatar
  • 411
0 votes
1 answer
39 views

Accessing Preview Mode for Pages With Query Strings in URL

Using Sitecore CMS 9.2 My apologies if this description wanders, but I'm not sure whether I've got 1 problem or 2, as I get different exceptions on the same pages in different environments. In our pre-...
Ron Ritchie's user avatar
1 vote
0 answers
54 views

Fresh Sitecore 10.3.1 install on Azure breaking after TDS sync with error - "The path "{E18F4BC6-46A2-4842-898B-B6613733F06F}" was not found."

On a fresh install of Sitecore 10.3.1 using the ARM templates provided by Sitecore, the environment breaks after performing a TDS deploy. Showing the following error: The path "{E18F4BC6-46A2-...
Anne Pieter Boonstra's user avatar
1 vote
2 answers
37 views

SPE 6.4 Getting the Context Item

I'm working on a SPE script to execute when a workflow state is hit. I've been trying to get the context item in the script, using the command Get-Item . (as I understand it, this should get the ...
Tim's user avatar
  • 33
0 votes
0 answers
44 views

Images are not getting displayed on Vercel site but are visible in sitecore xmc pages editor

After publishing the item, images are NOT loading on the Vercel site. When I try to click on image link from the edge it gives following error - ERROR 9404: Could not fetch the image — the server ...
shrutika shete's user avatar
3 votes
1 answer
115 views

Can I get a list of items stored in items-as-resources using SPE?

I'm defining serialization, and I'd like a report of items loaded by Sitecore so I can make sure I'm avoiding those paths. Is it possible to get a CSV listing of all items in the stock items-as-...
Dan Solovay's user avatar
  • 2,071
0 votes
1 answer
21 views

Invoke Sitecore service provider from SPE console

Is it possible to interact with Sitecore's DI container from the SPE command line? I was able to do this: PS master:\>[Sitecore.DependencyInjection.ServiceLocator]::IsConfigured True But when I ...
Dan Solovay's user avatar
  • 2,071
0 votes
3 answers
29 views

Sitecore SXA Where is Promo layout located

I am using OOTB Promo rendering in Sitecore SXA and need to customize some design , but not able to find the layout for this rendering on filesystem.
Bhupesh Khandelwal's user avatar
0 votes
1 answer
34 views

How to Add BrightCove Advanced (In-Page Embed) to Sitecore [closed]

How to Add BrightCove Advanced (In-Page Embed) player options to Sitecore generic pages https://player.support.brightcove.com/publish/available-options-advanced-page-embed-code.html <video-js data-...
CHUKKA PRASAD's user avatar
0 votes
0 answers
33 views

Server Error in '/' Application Value can not be null Parameter Name : ContextNode [closed]

I recently installed Brightcove v10.1 on my local Sitecore. I am getting server error '/' issue after clicking Brightcove template standard values. Value can not be null Parameter Name : ContextNode ...
CHUKKA PRASAD's user avatar
0 votes
0 answers
40 views

Access site rootPath item for context item in jss nextjs [closed]

Access the fields from site rootPath[eg. somesite] of context item, tried using {useSitecoreContext} hook in my nextjs app, but unable access the rootpath item fields.I am Using sitecore 10.3. Here is ...
Pramod's user avatar
  • 21
2 votes
1 answer
85 views

Read all the renderings from the context item including page design renderings

I am using Sitecore 10.3 with SXA, I am trying to read all the renderings of the current item and get datasource of a required rendering item based on the item ID, But I am able to see only which are ...
Pramod's user avatar
  • 21
0 votes
2 answers
47 views

Where do I add/update the Brightcove configuration to add scheduling for Sitecore?

Hi I recently installed Brightcove Connector v10.1. Where do I add/update the configuration to add scheduling for Sitecore?
CHUKKA PRASAD's user avatar
1 vote
3 answers
54 views

How to troubleshoot publishing error? [duplicate]

When I publish the Media library I get the following error, how do I know what provider is not configured? Job started: Publish to 'web'|#Exception: System.Reflection.TargetInvocationException: ...
John's user avatar
  • 77
1 vote
0 answers
51 views

Error (404) Loading Images Published to Experience Edge Using Image Sizing Parameters

I'm troubleshooting an issue loading images published to Experience Edge using the image sizing parameters, e.g. mw= (reference). As an example, let's say the Experience Edge URL for a published image ...
nsturdivant's user avatar
0 votes
2 answers
30 views

Campaign graph is not showing the chart

We migrated the xDB data from 9.1 to 10.3 sitecore so everything works fine as in SS below but, only Campaign data is not showing. We tried to rebuild the secondary reporting db also but it didn't ...
Jumping Rabbit's user avatar
0 votes
5 answers
51 views

How to create Solr Index custom field mapping with schema configuration?

I am newbie to Solr Index and its custom field mapping in sitecore along with its configuration. I have googled so much but I am got completely confused and unable to start from basic. Please give me ...
Kumari Dimple's user avatar
0 votes
1 answer
78 views

Sitecore CDN for multisite according to site domain

We are using Sitecore 10.3 and we have integrated Azure CDN. But now the situation is that we have multi site and for each site we have to use "Media.MediaLinkServerUrl" according to site ...
Manish Dalwadi's user avatar
1 vote
2 answers
52 views

Add/Read Custom fields for SXA site Settings

We are currently working on Sitecore 10.3 (SXA enabled) Headless + NextJS. According to the requirements, we need to add new fields in the Site Settings. To read these new fields, we have overridden ...
Hari Prasad Kotha's user avatar
0 votes
5 answers
61 views

How to fix Base template shown as string?

In my dev environment, the base template under Data becomes a pipe separated string instead of a Listview. How do I fix that?
John Lee's user avatar
1 vote
2 answers
44 views

Download media content using powershell [closed]

I have a csv file where in path C:\Usman\meetings_export.csv and has a column called media-ID. This column has media ids which are comma separated, for example: {5625AF3F-F69C-420A-AFE3-B19060F42A43},{...
Raunak Basnet's user avatar
1 vote
3 answers
59 views

Show Hide Assets based on Taxonomy options

We have a requirement of showing certain assets to certain user groups based on taxonomy values added to these assets in the assets listing page. What could be the best way to achieve this? To ...
Anandarup's user avatar
2 votes
1 answer
45 views

Sitecore Forms 9.2 compatibility with Webforms

I am in process of migrating existing Sitecore 8.2 application to 9.2 The entire application is based on Webforms and there is no MVC used. There are few WFFM forms which I need to migrate/rewrite in ...
Parry Brookes's user avatar
0 votes
0 answers
41 views

TDS item migration/transform to yml

I have an old project that has a TDS Project and implicit lots of .item files. I found the way how to migrate the TDS Project to the equivalent configuration for SCS using the answers from here https:/...
Sebastian Tecsi's user avatar
0 votes
0 answers
31 views

How to Minify CSS for Improved Load Times on Sitecore Cloud

I've run a performance analysis on my Sitecore Cloud-hosted site and found that there is a potential savings of 4 KiB if the CSS file is minified. The analysis points to a specific CSS file with a ...
Atul Gusain's user avatar
2 votes
4 answers
43 views

How to return specific HTTP response code from script that called via Powershell Web API

There is some Power Shell script that returns content. and it is called using the Powershell Web API: Invoke-WebRequest -Headers $headers -Uri $CMHostname/-/script/v2/master/Get-TestContent?type=...
0 votes
1 answer
31 views

Fetch list of all the Content entities of same content type

I have a requirement to get all the Content entities from the content hub of the same type of content type. For example, I have a Blog, Article, and Programme type of content in the content hub, and ...
Himmat Singh Dulawat's user avatar
1 vote
1 answer
36 views

Marketing Automation button does not show on launchpad

I have enabled xDB on my local Sitecore 10.1 instance but the Marketing Automation button does not display on the launchpad. We do have the same versions on our other servers and they do have this ...
GMarville's user avatar
1 vote
1 answer
68 views

Graph QL search not returning results, yet simple query works

I have a Headless Sitecore .NET Rendering SDK solution very close to the helix example solution. I can access the playground through: /sitecore/api/graph/edge/ui Queries such as the following work ...
Nexus IPX's user avatar
0 votes
2 answers
36 views

In Sitecore powershell how we can check that an item is publishable or not where by traversing all its parent

In our project we are creating static sitemap and need to exclude not publishable item from master sitemap. We need a way to find this detail at item level or do we need custom code to do that.
Rinku Jain's user avatar
2 votes
1 answer
68 views

Installation of package fails on timeout

We are using Azure Devops to install packages which are generated during Build Pipelines. We are using Sitecore CLI - SCS - to install these packages. This command is the one -> dotnet sitecore ser ...
Peter Procházka's user avatar
0 votes
1 answer
60 views

How to get details of selected item in Droplink used as a rendering parameter in next js in Sitecore XM Colud

I have a Droplink field in rendering parameter and I want name of selected item in Droplink in nextjs. I get guid id of the selected item of Droplink in params in nextjs but not other details of the ...
Bhupesh Khandelwal's user avatar
1 vote
1 answer
71 views

Experience Profile Page throws an error and does not load any data

I shifted the root folder of the XConnect Site from one server to a different server and made the necessary configuration changes. I checked Solr and Experience Analytics, which work perfectly. ...
Davinder Singh's user avatar
2 votes
1 answer
60 views

Getting error anti-forgery cookie "__RequestVerificationToken" is not present in Sitecore Forms when Sitecore hosted on Azure FrontDoor

We are working on Azure PaaS environment for Sitecore XP 10.3. We are encountering one of the issue while submitting Sitecore forms. The required anti-forgery cookie "__RequestVerificationToken&...
Avinash Sharma's user avatar
1 vote
1 answer
58 views

Sitecore task schedule editor missing

In my Sitecore 10.1.2 local environment, when I click on any scheduled task, I get the following error as shown in the screenshot. it looks like the schedule editor does not work. This local Sitecore ...
John Lee's user avatar
0 votes
2 answers
35 views

RTE wraps content with &#8203; when <video> element is present

In Sitecore 10.3 Update 0, when I add a <video> element in the RTE, Sitecore adds &#8203; (a zero-width space HTML entity) at the beginning and end of the content in the RTE. Input: <p>...
Marcel Gruber's user avatar
0 votes
1 answer
48 views

Is there a way to abort httpRequestBegin pipeline in controller?

My manager insisted there is a way to abort the custom item resolver pipeline component inside a controller after the controller failed to find an item from a search service. I do not think it is ...
John's user avatar
  • 77
3 votes
2 answers
62 views

Issue with Uploading and Creating Asset Using WebClient SDK After Upgrading Content Hub

We recently upgraded our Content Hub development instance to the latest versionless version. While testing one of the integrations, we encountered an issue that I'd like to explain. We are attempting ...
Gautam's user avatar
  • 431
2 votes
3 answers
120 views

Is there any way to change Sitecore sxa default structure in html without writing custom code. I am getting extra wrapper div row on page

I am working on a Sitecore SXA website and i am adding default component of SXA but as per UI html we need to remove div row wrapper class which is coming after adding components on the page. I have ...
Gagan's user avatar
  • 23

15 30 50 per page
1
2 3 4 5
261