We’re rewarding the question askers & reputations are being recalculated! Read more.
Search type Search syntax
Tags [tag]
Exact "words here"
Author user:1234
user:me (yours)
Score score:3 (3+)
score:0 (none)
Answers answers:3 (3+)
answers:0 (none)
isaccepted:yes
hasaccepted:no
inquestion:1234
Views views:250
Sections title:apples
body:"apples oranges"
URL url:"*.example.com"
Favorites infavorites:mine
infavorites:1234
Status closed:yes
duplicate:no
migrated:no
wiki:no
Types is:question
is:answer
Exclude -[tag]
-apples
For more details on advanced search visit our help page
Results tagged with Search options user 2727

All questions related to Federated Authentication in Sitecore

0
votes
1answer
The configuration for federated authentication, was working fine with the Sitecore version 8.2. <?xml version="1.0" encoding="utf-8"?> <configuration xmlns:patch="http://www.sitecore.net/xmlconfig/" …
asked Apr 29 by Arvind Gehlot
2
votes
1answer
We can find Sitecore.Owin.Authentication.Enabler.config configuration file in App_Config\Include\Examples folder to enable Federated authentication in Sitecore version 8.2. We just need to remove .exa …
asked Apr 29 by Arvind Gehlot
1
vote
I gone through into the greater details of the issue and found the solution. I replaced the configuration for Idp Claim transformation from <transformation name="Idp Claim" ref="federatedAuthentica …
answered May 1 by Arvind Gehlot
0
votes
The user, which is being created while processing federated authentication request, is actually a virtual user. That virtual user is different then what Sitecore is having out of the box and what admi …
answered Dec 21 '18 by Arvind Gehlot
0
votes
You can still achieve it. Very short and simple way of doing it, is by always redirecting user to the federated authentication provider login screen whenever user tries to access Sitecore client appli …
answered May 10 by Arvind Gehlot