New answers tagged

0 votes
Accepted

Context.PageMode is not working in Experience editor

I was able to resolve this issue by checking for sc_mode=edit in UrlReferrer
user avatar
0 votes

Context.PageMode is not working in Experience editor

Try to use this code in the view and pass parameter value to Ajax call. @{ var value = Sitecore.Context.PageMode.IsExperienceEditor; } and you can use this value in hidden field.
user avatar
  • 671

Top 50 recent answers are included