New answers tagged

0

You can always develop a Powershell app to list all placeholder settings and allowed renderings. For websites with loads of pages etc. content editors can use the app to identify exactly how pages and e configured


0

We have been able to have a way around. The way around is: Change the placeholder for any of the renderings. Publish the item. Revert the change in point 1. Publish the item


2

We experienced the same issue on a Sitecore 9.3 instance and fixed it adding the following code at the top of the \sitecore\shell\Controls\Rich Text Editor\RichText Commands.js file in our solution, as recommended by the Sitecore Support team: function RadEditorCustomFilter() { RadEditorCustomFilter.initializeBase(this); this.set_isDom(false); ...


0

I too had faced the similar issue and changing the "HtmlEditor.RemoveScripts" value to "false" fixed it for me. By default, the value for this setting is set to true. This setting is present in Sitecore.Config. The screenshot below for reference:


1

do not load google recaptcha script if it is experience editor you can check if you are in experience editor mode using @Sitecore.Context.PageMode.IsExperienceEditor this should fix the issue


2

Not sure which version of Sitecore you are on though. But with newer versions of Sitecore, e.g. Sitecore 9.1, you can certainly do that from Experience Editor too, similar to how you do from the Content Editor. From the "Home" Tab, click on "Settings". You should see a dialog box open for Publishing Settings as can be seen in the below ...


0

It looks like an issue with sitecore_master_index. Rebuild the index and the issue should be solved. In some cases, when there are plenty of changes in Sitecore master database, there may be some issues resulting in sitecore_master_index being out of sync. One of the possible solutions could be using async strategy for master database instead of sync one. In ...


Top 50 recent answers are included