A message from our CEO about the future of Stack Overflow and Stack Exchange. Read now.
8

I think this URL speaks to your issue: https://kb.sitecore.net/articles/404548 Among the other suggestions there, try to reload the perf counters: Start an administrator command prompt. Run unlodctr .NETFramework. Run lodctr %WINDIR%\Microsoft.NET\Framework\\CORPerfMonSymbols.ini where is the directory of the .NET Framework version which contains the ...


4

There is a very good article on https://community.sitecore.net/developers/f/8/t/531 which deals with the same issue. I actually followed it up last year and it solved the issue that you are having as well.


2

The checks that we are performing on the recent versions you mentioned are nothing too fancy, there are not health checks for every single fail point possible on a Coveo setup, especially in the on-premises version of the module. That's why I would say that the best way you can guarantee you are not missing any part is to simply try to create the model on ...


2

One possible way of checking off both these items is to look at the MongoDB database tracking_live which has a collection called ProcessingPool. When sessions are ended, or various other activities encountered, Sitecore uses this collection to specify work for the processing server to do. When the processing server is running it will poll this collection ...


1

I would suggest setting: Counters.Enabled to false with a patch file and this will stop Sitecore logging out most of these counters. You should read up on what these are for though before you do this: https://kb.sitecore.net/articles/404548


Only top voted, non community-wiki answers of a minimum length are eligible