8

You forgot to use patch:attribute syntax. Valid patch file: <?xml version="1.0" encoding="utf-8" ?> <configuration xmlns:patch="http://www.sitecore.net/xmlconfig/"> <sitecore> <log4net> <root> <priority> <patch:attribute name="value">ERROR</patch:attribute> </priority&...


4

You cannot. You can only patch settings in the app_config/sitecore.config file. Settings in other files such as the web.config and app_config/layers.config files cannot be patched. If you need to change the settings in these files, you must edit them directly. Source: https://doc.sitecore.com/developers/90/platform-administration-and-architecture/en/use-a-...


2

Your patch file is at incorrect location, folder structure should be like - in your case error is here - put config folder inside your environment folder, such as sitecoreruntime > production > config > Sitecore.IdentityServer.Host.xml


2

Caching is stored in memory, not in database or files. You can check the cache sizes from /sitecore/admin/cache.aspx, which will let you check the max size they have been configured and how much they have been filled. There is nothing out of the box which allows you to inspect the cache and what is being stored in them, but generally speaking for item caches ...


2

Since the loadOrder concept was introduced in Sitecore 9.x that is why LoadOrder not working as expected for your 8.2. So please try considering configs to be loaded in alphabetical order.


2

Try this: <?xml version="1.0" encoding="utf-8" ?> <configuration xmlns:patch="http://www.sitecore.net/xmlconfig/" xmlns:role="http://www.sitecore.net/xmlconfig/role/" xmlns:search="http://www.sitecore.net/xmlconfig/search/"> <sitecore> <services> <register serviceType=&...


2

You're missing one <pipelines> node around <group>: <configuration xmlns:patch="http://www.sitecore.net/xmlconfig/"> <sitecore> <pipelines> <group name="itemProvider"> <pipelines> <getItem> <processor type="Sitecore.ContentTesting.Pipelines.ItemProvider.GetItem....


1

The issue turned out to be this code that was present in one of my performance config patches: <pipelines> <getTranslation> <patch:delete/> </getTranslation> </pipelines> Any time Translate.Text() was called, it would permanently delete the dictionary.dat file until the dictionary got published again.


1

I can assume that the Assemble Name part in "BXS.XA.Foundation.Custom.Search.AggregatedContent, BXS.XA.Foundation.Custom.Search" does not exist in your solution. Please, check that your Assemble Name is correct. It has to have next format: {ClassNamespace}.{ClassName}, {AssembleName}


1

There are probably hundreds of examples where using the z prefix can be seen. This is a convention followed to ensure that the patch is applied last. Before Sitecore 9, using a folder or a file prefix with z was the best way to get your changes applied in the desired order. After Sitecore 9, there was introduced a new feature to apply configuration ...


1

Have you checked final values for this settings in showconfig.aspx I think your file is not getting patched properly. You can use below steps. Create a Config file with appropriate name, by using below lines. <configuration xmlns:patch="http://www.sitecore.net/xmlconfig/"> <sitecore> <settings> <setting name="...


Only top voted, non community-wiki answers of a minimum length are eligible