New answers tagged

1

I think you might already have checked these though, but if not this would be helpful: Did you add the renderings in the Allowed Controls? If not, you should add the renderings in the Allowed Controls of that placeholder present in the Placeholder settings. Screenshot below for reference.: Check the "Editable" checkbox is checked for the ...


Top 50 recent answers are included