People who code: we want your input. Take the Survey

Unanswered Questions

1,992 questions with no upvoted or accepted answers
11
votes
2answers
531 views

Not able to create custom reports in experience analytics

We are trying you create custom analytics reports but not able to show any data in charts. Below are steps followed to create custom report, Created custom dimension and segment. Created custom ...
10
votes
0answers
385 views

EXM $firstname$ token not replaced in email online version

I use Sitecore 8.2 update 3 with Email Experience Manager 3.4.2 rev. 170713. I send EXM campaigns using CM server and 1 additional Dedicated Email Delivery server. I use token $firstname$ in the ...
10
votes
1answer
249 views

A rendering snippets in Web Forms

I would like to add a rendering that also has some other rendering added to its own place holder ahead of time. An example is to add a striped rendering and place a 1 column grid rendering in the ...
10
votes
1answer
835 views

Can the Identity Server be used for multiple sites/clients?

For Sitecore 9.1, can the Identity Server be used for multiple sites/clients? For example, on a local developer machine I have several 9.1 installs for separate clients. Could I use that Identity ...
9
votes
0answers
4k views

Droplink source query breaks with templateid or templatename

I have a few fields in a template, and two of them have template name restrictions. Using the restriction, I get 0 results, and when removed I get all the items I want (plus others I don't) With ...
9
votes
0answers
284 views

Custom WFFM Speak Reporting Page

I am trying to display submitted form records in a custom SPEAK reporting page. I can use the "FormResponsesDataSource" rendering to get the submitted records related to a given form. Now I need to ...
9
votes
2answers
578 views

Implement personalization on component level

I have a personalization scenario in which we want to change a component (button label) based on a triggered goal. Not very difficult you would think, but the component exists on all pages. It's ...
8
votes
0answers
347 views

Submit actions disappeared from Sitecore 9 forms editor

My team is experiencing an issue with Submit Actions in the Sitecore 9.0.1 Form Editor. When trying to edit existing submit actions, the edit button is disabled. And when trying to add a new one the "+...
8
votes
2answers
426 views

How Sitecore 9 Forms Module is featured for Multi-Site and Multi-Lingual?

Recently while exploring Sitecore 9 Forms Module, came up with some queries hence thought of asking on community. When we select a form, in the bottom right corner we see list of the items where the ...
8
votes
0answers
176 views

Virtual field not working with Azure

Currently, I'm using facet to filter the search result. The result works perfectly fine with SOLR but when I switch to Azure it doesn't work anymore. The result shows all although I added filter ...
7
votes
0answers
439 views

How to enable custom hashing algorithm on identity server?

I have sitecore 9.1 and I added pipeline which add new hashing algorithm (pbkdf2 implementation from Zetetic team with 5000 iterations) to CryptoConfig and changed hashAlgorithmType to pbkdf2 in ...
7
votes
1answer
1k views

Sitecore 9 Separate CD server - ERROR Cannot start analytics Tracker

I Installed Sitecore 9 XP1 with Separate CD and CM servers. I am getting the below error in CD: Unexpected character encountered while parsing value: <. Path '', line 0, position 0 31260 12:55:...
7
votes
0answers
725 views

Bootstrap 3 accordion not opening in experience editor

I have a bootstrap 3 accordion on my Sitcore 8.2 update 5 page, see full markup in bottom. This accordion works as expected, however the accordion panels do not expand any more when the page is opened ...
7
votes
0answers
867 views

Sitecore 8.1 and xDB, Experience Analytics Tables Empty, Showing Errors

I'm running Sitecore 8.1 Update 1 and am trying to get the basic built in Experience Analytics working. However I am getting an error on all the graphs such as The ...
7
votes
0answers
422 views

Custom PageEvent processed, visible in xDB; yet not showing up in reports after rebuilding database

I have done the following: I created a new Dimension and Segment; I created a class inheriting from PageEventDimensionBase: public class ByProfilesEdited : PageEventDimensionBase { public ...

15 30 50 per page
1
2 3 4 5
133