1d
comment Reset data for a pattern card
pattern cards are scored and can't be cleared. But they age out via decay. sitecore.stackexchange.com/questions/1589/…
Dec
2
revised Sitecore.XConnect.XdbSearchUnavailableException
added 15 characters in body
Dec
2
comment WebDeploy unable to deploy package
Can you verify you have turned on SQL authentication. Windows authentication comes out of the box with express. But you need to turn SQL logins on.
Nov
30
comment XConnect `The HTTP response was not successful: Forbidden` on Azure
I think your issue is that you need a certificate that .netcore trusts. Core needs extra security. sitecore.stackexchange.com/questions/16122/…
Nov
23
comment Placeholders of same name all using same data source
What version of Sitecore
Nov
21
comment Not indexing properly on publish
Is this on single instance or CD/CM configuration?
Nov
21
comment Custom Personalization Rule - Geo IP Country not working
Does this return locationObject.Country correctly? Also you are making a web api call in a personalization rule. This rule may run 10 times on a page. So you would be adding the API times 10 on page loads. I would use the out of the box Sitecore rule and just use the Google Extension to fake the IP.
Nov
20
comment Connecting .Net Core 2.2 project to XConnect in Azure Sitecore 9.2
.NetCore talks to certificates differently than .Net does. It has to be a "Digital Signature" cert.
Nov
20
comment Connecting .Net Core 2.2 project to XConnect in Azure Sitecore 9.2
sitecore.stackexchange.com/questions/16122/…
Nov
20
revised Updating model of custom facet
added 168 characters in body
Nov
20
comment Updating model of custom facet
That is unfortunate. I was lucky to catch this in QA before going to prod. If you know what contacts have bad facets, you can try anonymizing them in XP. That should delete the facets. But you lose the contact.
Nov
19
answered Updating model of custom facet
Nov
19
comment Enabling full text search on a single line text field
what version of Sitecore?
Nov
18
awarded  Enlightened
Nov
18
awarded  Nice Answer
Nov
18
comment Sitecore 9.1 Upgrade - Lucene to SOLR
I think I sent you a slack message.
Nov
18
comment Sitecore 9.1 Upgrade - Lucene to SOLR
Search logs are in App_Data/logs/Search.....log if you didn't already know.
Nov
18
comment Sitecore 9.1 Upgrade - Lucene to SOLR
Ok great. Look at your search logs and see what the fields are called in the logs vs what they are called in the actual index. Like fieldname_s vs fieldname_sm. You can take the ?q=.... and paste it right into your solr website. Sitecore tries to find the right field to search on and in solr it is wrong.
Nov
18
comment Sitecore 9.1 Upgrade - Lucene to SOLR
Also are you using dynamic fields in your search like x["fieldName"].Contains("Search word")
Nov
18
revised Sitecore 9.1 Upgrade - Lucene to SOLR
added 5 characters in body