Have tried a bunch of things, including this: ItemWebService not working

Have also tried these settings as well:

<setting name="Sitecore.Services.SecurityPolicy" set:value="Sitecore.Services.Infrastructure.Web.Http.Security.ServicesOnPolicy, Sitecore.Services.Infrastructure" set:role="ContentManagement" />
<setting name="Sitecore.Services.AllowToLoginWithHttp" set:value="true" set:role="ContentManagement" />
<setting name="Sitecore.Services.AllowAnonymousUser" set:value="true" />

No luck. Any other ideas?

1 Answer 1


this was happening because our infrastructure did not have end to end SSL configured. Traffic between our load balancer and the web servers were in HTTP. None of the above settings helped with that.

We had to turn on end-to-end SSL and this started working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.